Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Nov 15, 2003, 7:57 AM   #1
Junior Member
 
Join Date: Sep 2003
Posts: 27
Default Problem with CF while capturing HI images

Last night I tried to capture a few images in the HI setting with image sieze at 2560. I get an error, "This CF Card cannot be read". I have a 256 Viking CF card and a CoolPic 5700.

I have no problems capturing FINE or lower...just HI. One time that it captured an image, it gave me an error "No Digital Data on Card" while browsing.

Is it the card ?. Is it the camera ?. Do I need to set up anything ?. Did anyone have such an experience before

Thanks
V
vanrags is offline   Reply With Quote
Sponsored Links
Old Nov 15, 2003, 8:14 AM   #2
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

Have you tried it with any other card? If it happens with other cards then the problem would be with the camera. If it only happens with this card, have you tried to reformat? Have you tried changing batteries. The Hi setting takes alot more juice.
gibsonpd3620 is offline   Reply With Quote
Old Nov 15, 2003, 10:16 AM   #3
Junior Member
 
Join Date: Sep 2003
Posts: 27
Default

Thanks Phil,

Yes, I tried that (new battery with a new card) and it seems to have no problems (tried 6 pics). Maybe the card is defective..

Will keep on testing once in a while, camera is still under warranty
vanrags is offline   Reply With Quote
Old Nov 15, 2003, 10:40 AM   #4
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

Vanrags

Most of the CF card makers warranty their cards, I would contact them. I glad that it is the card and not the camera.
gibsonpd3620 is offline   Reply With Quote
Old Nov 17, 2003, 4:06 PM   #5
Junior Member
 
Join Date: Sep 2003
Posts: 27
Default

I gotm in touch with Nikon CS about this issue and they recommend I test with a few of the Nikon approved CF for the 5700. Kexar is one of the approved cards, so I thought I would buy the Lexar 12x 256MB card but was surprised to see that it is not on Nikon's approved card list.

In fact, they have no card higher than 128MB, which I found weired. Has anyone had any experience with this particular cards and taking HI images with the 5700

I would greatly appreciate any comments

Raghav
vanrags is offline   Reply With Quote
Old Nov 17, 2003, 6:40 PM   #6
Junior Member
 
Join Date: Dec 2002
Posts: 14
Default

For what it's worth, I had no issues with the HI mode and my 5700 while using a Lexar Pro 512meg or a 1gig MicroDrive.
LordAthens is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:22 PM.