Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Sep 13, 2010, 2:53 AM   #1
Junior Member
 
Join Date: Sep 2005
Posts: 2
Default Nikon D300S exposure issue

Hi all. Seems that every other photo I take, exposure reads at -1.0. I recently purchased a Nikon D300S with a AF-S Nikkor 70-200mm 1:2.8GII ED VR lens. Same focal point, neither subject or camera moves. Yet, exposure jumps -1.0 every other shot. Happens outdoor or indoor, tripod/no tri-pod etc at any camera setting. I'm ending up with one overexposed photo every other shot. Something is not right. Please advise. Please help. It's driving me crazy. Thanks. Paul
PhotogPaul is offline   Reply With Quote
Sponsored Links
Old Sep 13, 2010, 3:10 AM   #2
Junior Member
 
Join Date: Sep 2005
Posts: 2
Default

Well, I "reset custom settings" on the camera and it seems to have fixed the problem. Not sure what the problem was that caused the issue in the first place. Any ideas or thoughts regarding the exposure issue mentioned above so that I can avoid future problems?
PhotogPaul is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:13 PM.