Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Aug 22, 2002, 7:08 AM   #1
Junior Member
 
Join Date: Aug 2002
Posts: 7
Default Hey Steves.............

Steves,
Can you tell me if you've experianced any noise (more noticable motor noise) when the 5700 lens retracts during shutoff, opposed to the smooth sound of the lens "roll-out" during startup? The lens on my 5700, extends and retracts normally, however it tends to be a little bit more "geary" sounding when shutdown. Is this normal, or should it be more uniform sounding on to off? Thanks in advance for the help.


[Edited on 8-22-2002 by Stinger1]
Stinger1 is offline   Reply With Quote
Sponsored Links
Old Aug 22, 2002, 12:34 PM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 298
Default

no noise
Steves is offline   Reply With Quote
Old Aug 23, 2002, 6:36 AM   #3
Junior Member
 
Join Date: Aug 2002
Posts: 7
Default Hey Steves

Thanks for the help. The vender I used, is sending a new 5700 to me within 5 days (so they say).................
Stinger1 is offline   Reply With Quote
Old Aug 24, 2002, 6:32 AM   #4
Senior Member
 
Klaus DK's Avatar
 
Join Date: Aug 2002
Posts: 2,216
Default

Just dont use the moviesetting with continous autofocus. Damm, what a noise. It a shame!
Klaus DK is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:32 AM.