Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Sep 11, 2002, 4:38 AM   #1
Junior Member
 
Join Date: Sep 2002
Posts: 2
Default Pics not sharp in view mode

When I want to view pictures at my 4500 the pics are very unsharp for abaout 2 seconds, after that time the pic get sharp.

Does the cam rerender the pic ?

It is not very good, if you want to take a look at a previous taken picture, and you have to wait 2 secs before you can see if the pic was ok or not.

Is this normal ??

Thanks,
Chris.
Joker is offline   Reply With Quote
Sponsored Links
Old Sep 11, 2002, 5:00 PM   #2
Senior Member
 
Klaus DK's Avatar
 
Join Date: Aug 2002
Posts: 2,216
Default

Its because your CP think that you are in a hurry, so it starts loading the photo right away - instead of waiting for the whole picture to load into the buffer to be shown sharp from the beginning. Clever isnt it!

The camera does not RENDER your photos, simply loads it to be viewed.

(its a little bit like making a jpeg progressive when you compress it, I recon).
Klaus DK is offline   Reply With Quote
Old Sep 11, 2002, 5:47 PM   #3
Junior Member
 
Join Date: Sep 2002
Posts: 2
Default

In this case it's clever :-)

This is my 3rd digicam but the first which has this feature.
Joker is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:48 PM.