Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Sep 24, 2004, 9:49 AM   #1
Junior Member
 
Join Date: Sep 2004
Posts: 4
Default

I recently purchased a 5700 for my daughter and noticed that when it is turned on it seems to make clicking noises (almost sounds like something is continually trying to focus). The noise stops whenever the LCD panel is placed in the closed position. Is this normal or does it indicate there is a problem with the camera?

Any info/opinions would be appreciated. Thanks!



Curt
curtcarter is offline   Reply With Quote
Sponsored Links
Old Sep 24, 2004, 5:46 PM   #2
Junior Member
 
Join Date: Sep 2004
Posts: 4
Default

Update: correction the camera is making mechanical noise all the time...seems odd that you would hear anything. I would really appreciate some feedback on whether or not others have experienced this with the 5700. Help, please.

Curt
curtcarter is offline   Reply With Quote
Old Sep 24, 2004, 6:21 PM   #3
Senior Member
 
Jim1957's Avatar
 
Join Date: Jan 2004
Posts: 131
Default

Go to page 113 of your manual. I belive you will find the autofocus in continuous rather than single. Works better for action, but drains your battery faster. Either put it to single and if the noise goes away, then this is normal, it's just trying to focus. Personally I leave mine in Single AF most of the time, much better battery life.
Jim1957 is offline   Reply With Quote
Old Sep 24, 2004, 7:35 PM   #4
Junior Member
 
Join Date: Sep 2004
Posts: 4
Default

Jim,

Thank you. That was the problem...as soon as I changed the focus setting the noise stopped. I still have alot of reading to do to understand all this camera is capable of...and so does my daughter. Again, thanks! :-)

Curt
curtcarter is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:35 AM.