Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Nov 24, 2004, 8:25 PM   #1
Junior Member
 
Join Date: Nov 2004
Posts: 11
Default

Hi folks....just a digital camera noob question on the 8800.

I've had the camera 2 days and have been going through the manual and experimenting with the camera.

I'm confused about the "P" or "Programmed Auto Mode". Supposedly you can select different combinations of shutter speed andapeture settings by turning the command dial.

I've tried this and absolutely nothing is changing.....shutter speed and apeture combo on the screen does not change at all when I turn the command dial.

Am I doing something wrong??? As far as I can tell "P" mode is no different than full auto mode....then again I'ma noob!

Thanks for any info

Jason
JayEyes is offline   Reply With Quote
Sponsored Links
Old Nov 24, 2004, 11:26 PM   #2
Senior Member
 
The Scubbler's Avatar
 
Join Date: Nov 2004
Posts: 294
Default

Hi Jason ! I, too, am new...but a couple of weeks more time with the 8800 !

My unprofessional opinion is that you are probably playing with the camera inside, with low light. That doesn't give it any options for alternative exposures. Try aiming it at a bare bulb and I think you'll see some different possibilities when you turn the command knob.

Hope I'm right ?

Steve
The Scubbler is offline   Reply With Quote
Old Nov 25, 2004, 7:42 PM   #3
Junior Member
 
Join Date: Nov 2004
Posts: 11
Default

Thanks Steve!

You were right....tried the light bulb trick and it worked!
JayEyes is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:42 AM.