Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Dec 23, 2004, 12:25 PM   #1
Member
 
Join Date: Nov 2004
Posts: 60
Default

Hi All,

Does anyone know why when in flash mode i get 1/60 and F5.2 with VR on and 1/250 and F5.2 when i switch it off, is it because it knows it can hold it steadier and therefore can afford to use a slower shutter spead?

skes
skes is offline   Reply With Quote
Sponsored Links
Old Dec 23, 2004, 8:53 PM   #2
Junior Member
 
Join Date: Dec 2004
Posts: 19
Default

I've given it a go on mine, and I haven't been able to reproduce the same thing. It doesn't seem to make difference which mode I'm in. I can occasionaly trick the camera to say 1/250 at f5.2 by switching from shutter prioroty mode. But once I half depress the shutter it always reverts to 1/60.

Whick firmware do you have? Have you tried 1.4 yet?
swiss_toni is offline   Reply With Quote
Old Dec 24, 2004, 6:10 AM   #3
Member
 
Join Date: Nov 2004
Posts: 60
Default

Hi Toni

Yes i have 1.4 in now, maybe it's a new thing with that version, i'll play some more later when i have time, listen to me "when i have time" i should have all the time in the world i'm retired (since i was 38):-)i had more spare time when i worked.
skes is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:02 AM.