Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Feb 17, 2005, 7:29 AM   #1
Member
 
Join Date: Nov 2004
Posts: 62
Default

Just a query. When using the highspeed continuous shooting mode you can't use the onboard speedlight.
Is it possible to use the external flash when using this mode?
If so, is it possible on both the sb600 and sb800 or is it a sb800 only feature?

Appreciate any responses
Jakob
JakobG is offline   Reply With Quote
Sponsored Links
Old Feb 17, 2005, 7:40 PM   #2
Junior Member
 
Join Date: Jan 2005
Posts: 24
Default

Hi - I have the SB600 and decided to give it a whirl. I first tested the hi-speed mode - It works perfectly, bursted the flash for 5 shots. Low-speed mode worked the same. I then tried the 16-shot mode and it fired the flash 16 times. Wonderful: I honestly didn't think it would work, but it works great. I love this flash. It was way more expensive then my other external flash, but I didn't want to give this camera any fits by using a 3rd party flash.

Hope this has helped you!
vitiris is offline   Reply With Quote
Old Feb 18, 2005, 4:11 AM   #3
Member
 
Join Date: Nov 2004
Posts: 62
Default

Wow! Best response yet! Thank you very much indeed! Looks like the 600 will be enough for me and then some! :|
JakobG is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:04 AM.