Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Nov 24, 2002, 2:05 AM   #1
Junior Member
 
Join Date: Nov 2002
Posts: 1
Default Nikon 5700 mechanical noise?

Just purchased the N5700, first digital camera. After turning on there is a perceived mechanical noise that continues on and off until the sleep mode kicks in. When powered up again the noise returns. Is this normal? I have used a friends Canon G2 and this sound is not present.
Coach is offline   Reply With Quote
Sponsored Links
Old Nov 24, 2002, 3:36 AM   #2
Senior Member
 
Klaus DK's Avatar
 
Join Date: Aug 2002
Posts: 2,216
Default

Very diffucult to answer since nobody else but you hears the noise. My CP5700 makes a sound zooming out to the middle of the lens - but it's a normal sound - not direcly Noise. (Unless ofcourse you're sitting in a silent church...he he )
Klaus DK is offline   Reply With Quote
Old Nov 24, 2002, 7:41 AM   #3
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

Try changing the camera to single AF, instead of continuous AF... Your friend G2 is probably set for that mode too!
NHL is offline   Reply With Quote
Old Nov 24, 2002, 12:38 PM   #4
Junior Member
 
Join Date: Oct 2002
Posts: 14
Default

With my CP5700 and the AF set to continuous there is a "mechanical noise that continues on and off until the sleep mode". When the AF is not on continuous there is no noise. Hope this helps. Enjoy it's a great camera.

Regards,
Marc
mysecretworld is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:11 PM.