Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Thread Tools Search this Thread
Old Dec 8, 2002, 11:25 PM   #1
Junior Member
Join Date: Dec 2002
Posts: 3
Default NIKON 4500 wont file trasnfer on mac or pc

I bought a brand new coolpix 4500 which is working fine.
i installed the nikon view software on my Mac G4(9.2) and my win98SE OS machine.
my USB port is also working fine for all devices. but as i attempt image transfer from camera to computer via usb, i get error saying no card or camera found. HOwever when turn my camera on, the lexar compact flash shows up as a dick on my desktop ( mac)... ? ANY SUGGESTIONS !!!!! i :?:
myke is offline   Reply With Quote
Sponsored Links
Old Dec 9, 2002, 9:36 AM   #2
Junior Member
Join Date: Oct 2002
Posts: 7

Did you set the camera into the correct mode for the transfer? I'm not shure but I thought you had to use the PictureTransferProtocol if you want to transfer the pictures using Nikon Software. So make sure you set the camera into this mode. I never installed NikonView on my computer and set the camera to Mass Storage Mode, which worked fine on 3 different computers (one laptop with win98SE, usb drivers required, one win2k, no drivers required, and one winXP, also no drivers required). So if you have further trouble, try the Mas Storage option without NikonView.
kyb is offline   Reply With Quote
Old Dec 9, 2002, 9:51 AM   #3
Senior Member
Klaus DK's Avatar
Join Date: Aug 2002
Posts: 2,216

It could also be, that you have to go to my computer and and make an update on you hardware (here digicam) - then the PC will find you digicam and transper can begin.
Klaus DK is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:08 PM.