Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Dec 22, 2002, 1:21 AM   #1
Senior Member
 
Join Date: Dec 2002
Posts: 5,803
Default CP5700 and high ISO?

Anyone have any comments about the noise levels in the ISO400 and 800 settings on the CP5700? Steve's review mentions high noise levels and the test pictures on imaging-resource bare that out.
I've been thinking about getting at CP5700, but effectively having only ISO 100 & 200 is a bit disturbing.
eric s is offline   Reply With Quote
Sponsored Links
Old Dec 22, 2002, 3:59 AM   #2
Junior Member
 
Join Date: Jun 2002
Posts: 5
Default

I have found that neatimage takes care of the noise quite well. Noise at hi iso is an issue with most cams at this range. It does not bother me to much because I am used to dealing with tri-x pushed to 800 up to 1600 and that can get grainy which is not that much different then noise.
KKeller is offline   Reply With Quote
Old Dec 22, 2002, 12:07 PM   #3
Senior Member
 
Join Date: Dec 2002
Posts: 5,803
Default

A quick search found me the software at:
http://www.neatimage.com/

Thanks for the reference. That looks like it could do the job quite well.
eric s is offline   Reply With Quote
Old Jan 1, 2003, 5:42 AM   #4
Senior Member
 
Join Date: Oct 2002
Posts: 173
Default comment

Neat image has a free demo that you can filter 20 images with.

I have tried a few with excellant results.


Jim
Jim Ghiringhelli is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:11 PM.