Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Jan 3, 2003, 3:39 PM   #1
Junior Member
 
Join Date: Jan 2003
Posts: 5
Default 5700 RAW files and IPTC

Hi
I jus got a 5700 for Xmas.
I decided to make my first RAW pictures for New Year Eve.
When I preview the pictures I took with 5700 in view mode, all informations are Ok.
The pictures had been taken on december 31th.
When I transfer the .NEF files on my computer the IPTC are different : I took the pictures on december 37th !
I tried january 1st, 2nd and 3rd : the dates become January 7th !
I tried with 3 different computers, with WIndows 98, Windows 2000, Windows XP, the problem is still there.
I tried with Nikon View 5.1.3 and 5.1.4, still.
When I look the files with Explorater Windows the transfer date is also january 7th !
Who has a good idea to solve these problem because I'm already tired to use Hexadecimal prog to change the date inside the files !
Thanks
Kawarang is offline   Reply With Quote
Sponsored Links
Old Jan 3, 2003, 6:01 PM   #2
Senior Member
 
digcamfan's Avatar
 
Join Date: Jul 2002
Posts: 3,422
Default

Hi Kawarang...

Interesting issue you have.

Here is what I suggest:

1. Redo your date setup. Set to wrong date, Save.
2. Then set back to correct date. Save.

3. Send email to Nikon regarding the issue and see what
they say. Chances are that they already know about
it and have added it to the firmware update.

Good news is that it is an issue that does not affect
image quality!

Good luck!
digcamfan is offline   Reply With Quote
Old Jan 3, 2003, 7:13 PM   #3
Junior Member
 
Join Date: Jan 2003
Posts: 5
Default

Thanks Digcamfan.
I just tried what you suggested.
I changed the date, january 8th. Saved it and took a picture.
Then I changed the date again, january 4th, saved it and took another picture.
Result : the date for the two files is january 7th...
Kawarang is offline   Reply With Quote
Old Jan 9, 2003, 5:44 PM   #4
Junior Member
 
Join Date: Jan 2003
Posts: 5
Default

I already got answers about my problem from Nikon Us, France and Japan.
It's a bug.
I have to wait new firmare.

We have to wait because the problem affect every Coolpix 5700 !
Kawarang is offline   Reply With Quote
Old Mar 22, 2003, 6:13 PM   #5
Junior Member
 
Join Date: Jan 2003
Posts: 5
Default


I just update my Coolpix 5700 with firmware v1.1.
It solve my problem.
Whats new in firmaware v1.1 :
1. When the shooting data for RAW images was viewed with software such as Nikon View, “7” was
always displayed for the second digit in two-digit numbers in the date and time of recording
information. This problem has been corrected.

2. When adjustments were made to “Metering” for User Set 1, 2 or 3, the camera setting switched
to a different User Set and the camera turned off. The previously applied Metering setting was
changed when the camera was turned on again. This problem has been corrected.

3. When RAW images were reviewed in the camera monitor in Quick Review or Playback mode with
playback zoom applied and shooting information then switched off or on, image display was
irregular when a playback zoom operation was again performed. This problem has been corrected.
Kawarang is offline   Reply With Quote
Old Mar 24, 2003, 12:10 AM   #6
Senior Member
 
koruvs's Avatar
 
Join Date: Nov 2002
Posts: 439
Default

You updated the firmware on your Nikon 5700 to version 1.1 ? Where? Its not on any of the Nikon sites I have seen. Let me (and others) know where you found the update.
koruvs is offline   Reply With Quote
Old Mar 24, 2003, 3:40 PM   #7
Junior Member
 
Join Date: Jan 2003
Posts: 5
Default

All informations about dowload firmware v1.1, how to install it :
http://www.eagles-nest.org/teameagle...opic.php?t=264
Kawarang is offline   Reply With Quote
Old Mar 24, 2003, 5:28 PM   #8
Senior Member
 
koruvs's Avatar
 
Join Date: Nov 2002
Posts: 439
Default

Thanks Kawarang, I'm installing the update after work :-)

Have you noticed substantial enhancements of any type?

-
koruvs is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:31 PM.