Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Jan 27, 2003, 11:14 AM   #1
Member
 
Join Date: Dec 2002
Posts: 41
Default help!!!

a friend of mine just bought the 4300 and for whatever reason she cannot download her pics to here computer has anyone else had this problem with the 4300 and if so do you know how to fix it was this a bad cam to buy it seams the 885 had so many problems?
mattjac33 is offline   Reply With Quote
Sponsored Links
Old Jan 28, 2003, 2:21 AM   #2
Junior Member
 
Join Date: Jan 2003
Posts: 4
Default

Matt...

Tell us which O/S and version is installed on the computer and also which version of NikonView your friend has installed...Are you trying to upload images from the camera to the computer via the USB camera-to-computer cable furnished with the 4300?
keyop is offline   Reply With Quote
Old Jan 28, 2003, 12:14 PM   #3
Senior Member
 
digcamfan's Avatar
 
Join Date: Jul 2002
Posts: 3,422
Default

Hi Matt...

No need to worry about OS, version, etc

Just surprise your friend with a Compact Flash reader.

It will cost about $10 or buy a 6-in-1 reader for about
$40 and you will be able to read almost any media.

Go here in this forum for more information on readers:

http://www.stevesforums.com/phpBB2/viewforum.php?f=52

Two cents
digcamfan is offline   Reply With Quote
Old Jan 29, 2003, 10:50 PM   #4
Senior Member
 
Join Date: Oct 2002
Posts: 173
Default comment

Thats good advice, I have one and it saves me from using the cameras batteries to download and it is sooo easy to use.




Jim
Jim Ghiringhelli is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:04 PM.