Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Jun 8, 2002, 1:50 PM   #1
Junior Member
 
Join Date: Jun 2002
Posts: 2
Default CP5000 User settings ??

I use the CP5K for the past two months but the camera does not store the settings although I follow the user manual instructions in order to do so. For example if I set any of P,M,A,S for user setting #1 the same appears in #2 and #3. Am I missing something?
Your input is appreciated.
Thanks
Chris
Chris Alevritis is offline   Reply With Quote
Sponsored Links
Old Jun 12, 2002, 12:24 AM   #2
Junior Member
 
Join Date: Jun 2002
Posts: 6
Default Settings

I have had mine for three weeks now and it remembers the user settings, no problem. My problem is the flash doesn't work all the time. Maybe it's operator's error.

Can anybody help? Give me a hint...
kkay2000 is offline   Reply With Quote
Old Jun 15, 2002, 1:49 AM   #3
Junior Member
 
Join Date: Jun 2002
Posts: 2
Default

I use the iternal as well as an SB28 external flash with no problem. In order to help describe your flash problem(s).
Chris Alevritis is offline   Reply With Quote
Old Jun 22, 2002, 2:05 PM   #4
Junior Member
 
Join Date: Jun 2002
Posts: 14
Default Flash Problem...

First, is the camera set to save user settings? I believe that is something that can be turned off and maybe on yours.

Second, if you describe the flash problems... It may be a situation we can help you adjust for.
elterrible is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
EX-Z750 partisans: questions about sharpening settings El Caballo Casio 1 Jun 15, 2005 1:29 AM
White Balance Settings RickSavage Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT 4 Jun 9, 2005 9:33 PM
Lanc Sony Settings Universe Part 2 kkprince Sony 0 Sep 4, 2003 11:11 AM
PIM and Epson Driver Settings? JNGold Photo Inkjet 0 Aug 26, 2002 11:13 PM
camera settings/printer settings help ike2010 General Discussion 2 Jul 24, 2002 12:43 AM


All times are GMT -5. The time now is 10:21 AM.