Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Sep 2, 2006, 8:00 PM   #21
Junior Member
 
Join Date: Sep 2006
Posts: 2
Default

I just had the same problem with my camera today, when I really needed my camera

My hubby had his first gig with his new band and my camera started that line junk on me. I called a friend who was at my house and he looked up the problem, finding your site. Thanks so much for the great info, now if I can only get it fixed quick, he's got another gig on the 15th.
treya is offline   Reply With Quote
Old Sep 2, 2006, 11:49 PM   #22
Junior Member
 
Stello's Avatar
 
Join Date: Dec 2005
Posts: 12
Default

treya wrote:
Quote:
now if I can only get it fixed quick, he's got another gig on the 15th.

Good luck with that.. I sent my camera to the Irish Nikon service centre in mid-August (after phoning them about it first), and they wanted to see it first, before saying whether it would be fixed for free or not. That's understandable, but I haven't heard from them since, so I don't even know when to expect my camera back. I know they received it in mid-August, since I sent it as a registered parcel (=online tracking showed that it was delivered), but having waited for them to contact me, I finally phoned them a week ago. I only got an answering machine, left a message asking them to phone me back, but they still haven't phoned me I phoned again, a few days later, and got the answering machine again.

They're a proper shop as their info is on the European Nikon website, so I'm not worried in that way, but I'm feeling desperate with my #2 camera, which is very poor, so it'd be nice to at least hear how long it might take to get my CP5700 fixed..
Stello is offline   Reply With Quote
Old Sep 3, 2006, 12:38 PM   #23
Junior Member
 
Join Date: Sep 2006
Posts: 2
Default

I had to have my camera sent in awhile back due to some error that kept coming up and wouldn't let me take pictures. They took 2 1/2 months to get me my camera back. I wasn't too worried though, just fell back on my pentax film camera.

Problem with that is that I just gave that camera to my hubby's brother to give to his girlfriend for her birthday (2 days later he broke up with her! Wish he would have told me... they were together for 4 years, last thing I expected lol). So I am cameraless, and to anyone who knows me, thats not a good thing!
treya is offline   Reply With Quote
Old Sep 3, 2006, 8:06 PM   #24
Junior Member
 
Join Date: Sep 2006
Posts: 1
Default

I was also victimized, today in fact, by the CCD fault. An extreme vertically oriented blur that I saw duplicated in JPEG somewhere else here on Steve's.

In searching the web for help, I found this forum, signed up, found the links, and am now ready to send the camera to Nikon Canada.

I'm glad you're here!!!

db






David Bailey is offline   Reply With Quote
Old Sep 19, 2006, 8:33 PM   #25
Junior Member
 
Join Date: Aug 2006
Posts: 3
Default

I sent my camera in the other day and rec'd a letter from Nikon saying that they would fix it for free.

Thanks again everyone!:-)
sully150 is offline   Reply With Quote
Old Sep 20, 2006, 1:53 PM   #26
Junior Member
 
Join Date: Aug 2006
Posts: 2
Default

I had the same problem with my coolpix5700. I got it repaired at one of the authorised dealer. I paid nearly 165 Dollars for the same. Now the camera is working fine.
vmmacwan is offline   Reply With Quote
Old Sep 20, 2006, 8:44 PM   #27
Junior Member
 
Join Date: Aug 2006
Posts: 3
Default

I thinkNikon may refund the cost. Check the FAQ on the website.



http://www.nikonusa.com/email_images/nikonusa/service_advisory/[highlight= #ffff88]coolpix.html
sully150 is offline   Reply With Quote
Old Sep 22, 2006, 9:28 PM   #28
Junior Member
 
Join Date: Sep 2006
Posts: 1
Default

Hi everyone, this is my first post as well! (lots of newbies here..lol)

My 5700 has developed the exact same issue as yours, a ghost image behind horizontal white lines. I spoke with Nikon's digital tech rep, and while he was non-committal as to whether it would be repaired under the advisory or not, he did tell me to ship it to the repair center, stating that I would be advised as to cost PRIOR to any repair being completed.

I took thousands of shots with this camera, and now that I am trying to launch a web site by the end of the month for my custom leather shop, I am without a digital camera for my samples!! Just figures, doesn't it!!

Steve, thanks for hosting this site! It was the first confirmation that I could find on theweb that showed an image thatissimilar to my problem!


grizman is offline   Reply With Quote
Old Sep 25, 2006, 1:48 PM   #29
Junior Member
 
Join Date: Sep 2006
Posts: 2
Default

Hi everyone

My camera is Nikon CP 5700, bought in 2004 from USA

I have the same problem , LCDscreen& viewfinder are blank, when I take a new picture that also just comes out black.

I am from Romania(Europa) and here there are no Nikon Service, and I don't know what to do , there is a chance to Nikon repair free my camera? but who shoud I contact? Nikon Europe or Nikon USA?

I don't have money for repairs if the cost are over 100$

Please help me, thank you




krazyeone is offline   Reply With Quote
Old Sep 26, 2006, 1:03 AM   #30
Junior Member
 
Stello's Avatar
 
Join Date: Dec 2005
Posts: 12
Default

krazyeone,

Contact Nikon Europe. If there's no service centre in Romania, you can send it to the nearest country, but it's good to contact them first.

I sent my camera to the Irish service centre listed on Nikon Europe website (in mid-August), but I guess they had sent it on to the UK, cause just yesterday,I received a letter from Nikon UK, telling me that the approximate repair completion date will be 10th October.

I would also recommend sending your camera as a registered parcel, just in case something happens to it in the post, or it goes missing or something..
Stello is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:18 PM.