Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Jun 17, 2006, 6:15 PM   #1
Junior Member
 
Join Date: Apr 2005
Posts: 17
Default

Hi guys , I'm quite concerned with a new purchase I just made on Ebay - If I understand correctly the Coolpix 990 only uses the Type 1 Compact Flash Card , so I boughta Cardfrom a company in New York - the brand is ' Crucial ' and they are said to be refurbished - I insert the Card and I get a message on the Menu Screen telling me " This Card cannot be used " .

I also bought the Camera from Ebay and have not even had a chance to use it yet - but it looks to be in perfect working order - now If I could only get the Card to work !!

ShouldI have opted for a Nikon brand of card if they are available ?



I've tried fresh batteries, changing the date to 2004 or 2006 and no diference -As far as the Menu goes, I cannot access the card to try erasing it , and I've just sold my card reader - arggghh!

any help or advice is much appreciated - shouldI send the card back and try again with a different brand ?

thanks

Nick


nikovich is offline   Reply With Quote
Sponsored Links
Old Jun 17, 2006, 6:37 PM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

AFAIK, the Nikon 990only supports a 16 bit FAT (File Allocation Table)as a file system type.

So, if the card was formatted using Windows XP at some point, it would have formatted it using a 32 Bit FAT by default (which is probably not compatible with the 990).

What size card is it? If it's more than 2GB, it's probably not going to work (since these will require a 32 Bit FAT).

No card reader, huh? If you know someone that has one, try formatting the card using Windows XP. But, after you right click on the card reader drive and select Format, select FAT as the file system type in the drop down list you'll find on the screen that comes up next. Then, see if your camera can see the card. If it can, go ahead and format it again using the camera menus for format before using it.

It could also be a defective card. Or, you could have a defective camera.You may want to go to a store that has demo cameras and see if they'd let you try a different card in it to try and narrow down where the problem is (and try that card in another camera, too). You may also want to see if another camera can format it (and if so, see if your Nikon will recognize it then).

As for card brands, most should work OK in it (although I probably wouldn't buy a "refurbished" card). For that matter, I don't think I've ever heard of a refurbished memory card (sounds suspiciously like a defective card that was returned and being resold).

I've used a variety of different brands in Nikon Coolpix models before. Although, I've never used a Crucial Brand card before. I've probably got more Lexar cards than other brands.

Sandisk and Lexar are probably the two most popular brands (but, there are many others around that should work OK in it).



JimC is offline   Reply With Quote
Old Jun 17, 2006, 6:48 PM   #3
Junior Member
 
Join Date: Apr 2005
Posts: 17
Default

Thankyou Jim ,

I will borrow a Card Reader and try those few steps you mentioned - the Card is only a 512 mb soI'm hopingthat will resolve it .

I will also contact the Ebay Store I purchased the card from to see if the Card WAS repaired at some stage .



I will get back to you with my finds- thanks again for the quick reply

Nick
nikovich is offline   Reply With Quote
Old Jun 17, 2006, 6:56 PM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

A 512MB will work in it. Chances are, it just needs formatting. But, you do see bad cards from time to time (even brand new ones from major brands). Defects happen.

Ditto for cameras. It could be a bad camera, too. If formatting the card as FAT doesn't work (and a different card won't work in it either), check and make sure no pins are bent in theCompactFlash Card slot in the camera.

That's pretty rare problem. But, it happens from time to time (probably because of a defect in a card letting one move more than it should, since the slots in the side of the card are supposed to prevent that kind of thing).

It could also be something else wrong with the camera (defective component inside). I'd try to get to the bottom of if quickly if the vendors allow returns (if you didn't buy them "as is").


JimC is offline   Reply With Quote
Old Jun 17, 2006, 7:01 PM   #5
Junior Member
 
Join Date: Apr 2005
Posts: 17
Default

Thanks Jim - I will try all of that - the Pins on the Camera itself look fine - but as you say it could be a component issue for all I know.

First things first though is as soon as I have the card reader - hopefully next week - I will format the card in FAT and go from there ...fingers crossed that will fix it !

I've already contacted the guy who sold me the Camera on Ebay so I hope he will be kind enough to send me a refund , if indeed it IS the Camera at fault and not the Card.

speak soon



Nick
nikovich is offline   Reply With Quote
Old Jun 18, 2006, 6:22 PM   #6
Junior Member
 
Join Date: Apr 2005
Posts: 17
Default

Ok, I took the camera with the Crucial brand card into a local store and they kindly tried a Sandisk 512mb card in the Camera for me which worked perfectly !

So, at least I know the Camera is fine - phew !



All I have to do now is re-format the Crucial Flash card and see if it's not a dud :-)
nikovich is offline   Reply With Quote
Old Jun 18, 2006, 10:21 PM   #7
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Great! Glad to hear the camera is fine.

Hopefully, the card will format OK (just find the reader under My Computer, right click on the drive for the card, select Format from the choices, and make sure to change the File System to FAT on the next screen that comes up.

If the card formats OK, I'd probably reformat it using the camera's menus for Format before using it again (I always do this prior to every use of a card anyway).

Attached Images
 
JimC is offline   Reply With Quote
Old Jun 19, 2006, 12:23 AM   #8
Junior Member
 
Join Date: Apr 2005
Posts: 17
Default

Thanks a million for all your help Jim and the attached image - that will definately help me :-)

I'll post here again as soon as I get a card reader - which will hopefully be this week !...
nikovich is offline   Reply With Quote
Old Jun 23, 2006, 10:03 AM   #9
Junior Member
 
Join Date: Apr 2005
Posts: 17
Default

Ok ...I got a Card Reader this morning and have tried in vain for the Readrer to actually "see" the FlashCard , but it now looks like it could be a Dud...

I have a 6 in One Centrios Card Reader which when plugged into a Usb port gives you 4 virtual drives - well, I plugged the card into the reader , then went into My Computer and right clicked on all the drives given to be by the Reader , clicked format , and on every one is says ' please insert a disc into drive' - meaning - there is nothing being seen by any of them... :-(

I've contacted the seller on Ebay ..and have so far had no reply..hmmm..I wonder why THAT is...



word of warning guys- don't ever buy ' Crucial' brand cards on Ebay

nobody seems to have ever heard of them.
nikovich is offline   Reply With Quote
Old Jun 23, 2006, 10:24 AM   #10
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Try Microsoft's disk management tools before giving up on it. I had a card that I couldn't get anything to recognize that Disk Management fixed.

It's buried under Control Panel, Administrative Tools, Computer Management. Then, look under Storage and you'll see Disk Management. All of your drives will show up there and you might be able to get it working (if there is no partition on it, this tool will create one when you try to format it).

JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:17 PM.