Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Nikon

Reply
 
Thread Tools Search this Thread
Old Jul 24, 2006, 2:13 PM   #1
Junior Member
 
Join Date: Jul 2006
Posts: 2
Default

I took one close-up picture this morning and after that it reverted back to the distance setting. Now it won't go into macro at all but I'm having no problem with taking pictures at a normal distance. (Batteries are OK.) Is there likely a malfunction with it's "innards" and may need repairs?
Seagrape is offline   Reply With Quote
Sponsored Links
Old Jul 24, 2006, 11:04 PM   #2
Senior Member
 
Join Date: Jun 2005
Posts: 804
Default

First, make sure that you don't have the camera in one of the modes that disables the macro function. If you set it to "close up" mode, frame your subject and then play with the zoom button but can't ever get the little flower icon to turn green (indicating camera is ready for close focusing) you may have a camera problem that needs repair.

Before you consider repair, try taking the batteries out of the camera for a few days and then try it again. This can sometimes clear problems caused by a glitch in one of the control chips.

Unless you know somebody in the business of camera repair, it probably would cost more than the camera is worth to get it fixed. If you take a lot of macro shots, your repair money would be better spent going towards a camera upgrade.

Grant
granthagen is offline   Reply With Quote
Old Jul 26, 2006, 11:55 PM   #3
Junior Member
 
Join Date: Jul 2006
Posts: 2
Default

Thanks for your answer, Grant. The camera is now working again in macro mode even though the flower icon does not display on the monitor when put into macro mode. It will take close-up pictures now, whereas when I posted the question it would not. And to get it to go into macro mode I must perform that action quickly or the option disappears from the monitor within 1-2 seconds. So, it appears I once more have the macro function but without the macro icon displaying on the monitor. I think I can live with that.
Seagrape is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:20 AM.