Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus (https://forums.steves-digicams.com/olympus-28/)
-   -   [Recovered Thread: 84383] (https://forums.steves-digicams.com/olympus-28/%5Brecovered-thread-84383%5D-82345/)

Raith Feb 28, 2006 8:52 PM

Does anyone know why my Olympus camedia Digital Camera C-60 Zoom won't start in '[Auto]' as SQ2 640X480? I don't know what I did to it but each time I start [Auto] it is in HQ 2816x2112. I really, and highly want this fixed. I just do not know what is happening to it. I have to go to Menu and set it back to SQ2 each time I take a picture, this is annoying. Same with flash, it doesn't save my settings anymore. Please help!

If you want more info I'll more than glad give it to you guys. It worked the other day(4-5days ago). Now it's just... set to HQ 2816x2112 with flash.... thank you for reading.

Steven R Mar 1, 2006 8:00 AM

Go to the set-up menu and make sure that the "All Reset" mode is set to "off".

Raith Mar 1, 2006 9:42 AM

Hi, thank you so greatly for your reply. I guess there is hope afterall, right? Anyway. I am in '[Auto]' right now and I went to "Card Setup" I press ">" then it only got Format:

Yes
No

And then I turned it off, I went to another menu mode from the [>] button, and actually found "All Reset" And it was 'Yes'. I turned it to No. Now it works, THANK YOU THANK YOU!!!

Flying Fossil Aug 13, 2006 7:52 PM

Don't you just love that wonderful Olympus manual and very helpful website.

I no longer am troubled with my c60.





All times are GMT -5. The time now is 8:15 AM.