Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus (https://forums.steves-digicams.com/olympus-28/)
-   -   c-750 default settings (https://forums.steves-digicams.com/olympus-28/c-750-default-settings-19201/)

Shelby Jan 17, 2004 9:37 PM

c-750 default settings
 
Hey , was wondering, if after you've palyed w/ the camera, gave it new settings, can you choose somewhere in the modes, settings, menus to change it back to the manufacturer settings? I can't find it. ANy help would be much appreciated !!!

eddie_kirst Jan 17, 2004 10:05 PM

There is a way. Here's what you do.

Turn off the camera, open the door over the memory card.
mode wheel to "P"
Turn camera on. when you get the screen, saying that the door is open,
press and hold the "Ok" button and the "Quick View" button at the same time.
You will get a menu, choose camera then reset.

Close the door and all will be back to factory reset.

Have fun,
Ed

Deiota Jan 17, 2004 10:09 PM

Hello!
As the manual says, "If the camera is left for 1 hour with the batteries removed, all the internal
settings revert to the default settings."
Have you tried setting Set:All Reset to On? That's supposed to reset all settings to the default everytime you turn the camera off.

Best regards,
Andrea

Shelby Jan 18, 2004 6:47 AM

Ed, and Andrea , thanks so much for your help. I'm trying to help my friend find this, so no, I haven't tried these things. But give her a link to this page to read. Again, thanks alot for your help !!!


All times are GMT -5. The time now is 2:58 PM.