Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus (https://forums.steves-digicams.com/olympus-28/)
-   -   C-750 or Fuji s5000 (https://forums.steves-digicams.com/olympus-28/c-750-fuji-s5000-12510/)

Stu1 Aug 8, 2003 7:55 PM

C-750 or Fuji s5000
 
I am trying to decide between the Oly c-750 and the Fuji S5000. Any opinions?

I have read about the XD card problems. Are these common under certain circumstances or totally ramon (ie. several hundred pics on card or a particular mode such as SHQ)?

Are they an Olympus problem or XD cards in general?

jbuckman Aug 12, 2003 9:27 AM

I tried out a Fuji s5000 at Best Buy yesterday. Seems to be a nice
camera. Shutter lag very minimal and seems to write image to
card fast, both of which appear to be a problem with the Oly 750
uz. I'm not thrilled with the location of, or the response of the
tele zoo. Will probably wait to see if I can compare both cameras
with the new Minolta Z1.
Also, the new Fuji chip in the 5000 is the lower one, HR, and not
the more sophisticated SR sensor (which is in the new s700)

steve6 Aug 12, 2003 12:39 PM

What Xd problems exactly???

Mike_PEAT Aug 12, 2003 12:48 PM

I think the person is talking about this thread:

http://www.stevesforums.com/phpBB2/v...ic.php?t=12203

Unfortunately no one else has responded to it so we don't know if it's an issue or not, and what caused it. I think I'm going to post it in the Oly_C700 Yahoo group to see if anyone there has had it or can reproduce it. The Oly_C700 group is:

http://groups.yahoo.com/group/Oly_C-700/

steve6 Aug 12, 2003 1:05 PM

I use a 128 Oly Xd and have taken hundreds of pics - so far no problems - fingers crossed.

Mike_PEAT Aug 12, 2003 1:11 PM

The problem was the amount of pictures taken at once, over 30 pictures on the card.

steve6 Aug 12, 2003 1:24 PM

Filled mine several times with over a hundred on it - no problems, touch wood, oh no, no wood around, have to bang me 'ead.

Stu1 Aug 12, 2003 4:17 PM

The problems with the xd card that I have heard about are with the card locking up and people loosing pictures because they have to reformat the card.

tkmckay Aug 12, 2003 5:09 PM

I purchased a 256mb Oly card for my c-750uz and have yet to have an issue with it and have filled the card now about 4 times on seperate trips to the mountain. :wink:

Mike_PEAT Aug 12, 2003 5:28 PM

I reposted the question in the Oly_C700 Yahoo group, and so far no one has reported ANY problems.


All times are GMT -5. The time now is 8:50 AM.