Steve's Digicams Forums

Steve's Digicams Forums (
-   Olympus (
-   -   RAW using the sp570uz (

slipperyjoe Sep 19, 2008 9:23 AM

hi, I wonder if anyone can help, I cannot seem to get onto the RAW file setting. I maybe be doing something really obviously wrong. I'm still learning all of the different settings, and when I go on to the image settings the only choice is jpeg. The RAW and jpeg+RAW are not available to select, I can see these settings listed but cannot scroll down to select them.

Any assistance would be appreciated


JimC Sep 19, 2008 10:57 AM

I'd try a different mode dial setting. With some cameras, not all options are available using full Auto (you may need to use Programmed Auto, Aperture Priority or something other than Auto with some models to access more features).

If that's not the issue (won't work using the P position for Programmed Auto), make sure you have your Image Size set to 10 Megapixels (raw may not be available unless you specify full size images with some cameras).

slipperyjoe Sep 21, 2008 4:46 PM

Thanks for your reply. I've tried all settings and still can't access RAW. I've been looking on Olympus sites but can't find any info.


Tullio Sep 22, 2008 12:20 AM

I don't have this camera but according to the manual, you should be able to select RAW or RAW+JPEG in the IMAGE QUALITY function. This is an option in the Shootingmode menu. You might be entering the Camera menu or the setup instead.This function RAW)is not available in AUTO or SCN modes. So, you must set the camera to either P, A, S or M. This is on page 34.

slipperyjoe Sep 22, 2008 11:53 AM

thanks for your reply, however I have tried this. I have tried every setting, at every mega pixel range, and with 3 different types of card, I've tried a 'M' a 'M+' and a 'H' olympus card and it still will not allow me to select RAW I know I'm in the right menu because it says JPEG (which I can click on) in bright letters, then JPEG+RAW (which I cannot click on) in dull letters, and the RAW (again which I can't click on) also in dull letters. So I am happy (I think) I know where the menu is but just cannot select it. I'm obviously not doing something right, but really don't know what else to try. Maybe I should take it to a local camera store and ask for help, I was hoping there was an obvious error on my part so I wouldn't have to go to a camera 'expert' and look a fool.


Tullio Sep 22, 2008 5:13 PM

Hi Sandra, the type of card has absolutely nothing to do with the problem you are experiencing. Set the dial to P thenpress themenu button and you should see the Image Quality option at the top of the LCD. Select that and you should be able to scroll trough the various options (JPEG, RAW and RAW+JPEG). Since once you select RAW you can not set Image Size and/or compression, these settings won't matter. I don't see why you won't be able to to this but if RAW is stillgrey'd out, try to reset the camera to its default settings to make sure you did not change any setting that can be causing the problem you are experiencing. Of course you can always take the camera to a camera shop but unless it's a real camera shop (not Circuit City, Best Buy, etc.), I doubt they will be able to help you.

slipperyjoe Sep 24, 2008 3:56 PM

I've tried P setting but the menu selection for RAW and the RAW+Jpeg is still greyed out. I'll try resetting to factory default when I get home (I want to have instructions to hand just in case!) failing that working I'll go to local camera store, which is a specialist camera/photography store.

thanks for your help


JimC Sep 25, 2008 7:54 AM

Did you check your image size to make sure it's set to 10 Megapixels yet? That would be my best guess as to what's causing the problem.

If so (you do have it set to 10 Megapixels and still can't get to raw), resetting it back to factory defaults sounds like a good plan.

JimC wrote:

If that's not the issue (won't work using the P position for Programmed Auto), make sure you have your Image Size set to 10 Megapixels (raw may not be available unless you specify full size images with some cameras).

Tullio Sep 25, 2008 9:55 AM

In my case, my wife's SP560 is set to 8MP (max for this model), that's not it. I've tried just about everything I could think of but could not get the camera to allow me to select IQ RAW in P, A, S or M as stated in the manual. The only mode I can make such a selection is My. So, either this is a menu design flaw, the manual is incorrect or it isvery poorly written and it's omitting important information on what other setting may interfere with the IQ selection. Iwould like to think that by now, at leastthe SP560 being out for over a year, Oly would have provided a firmware update to correct the problem if it was related tothe design. But, the only F/W update for the SP560 is related toflash usage.Something is definitely not right.

slipperyjoe Sep 26, 2008 4:55 PM

Hi all,

I took your advice and reset to default and yes I can now select all the JPEG and RAW settings. I can access them via the P setting. Haven't tried it out yet, will have a go on the weekend at my son's rugby match, although I think it may be too slow. But I will try some to see what its like.

Thanks for al your help


All times are GMT -5. The time now is 11:09 AM.