Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus dSLR (https://forums.steves-digicams.com/olympus-dslr-40/)
-   -   [Recovered Thread: 112425] (https://forums.steves-digicams.com/olympus-dslr-40/%5Brecovered-thread-112425%5D-109735/)

Oldugly Dec 22, 2006 4:07 PM

Has anyone else had trouble with the E500 not releasing the shutter when tripod mounted? Auto focus works. Take it off of the tripod, remove and reinstall the lens, and it works fine hand held. Does it on two different tripod, with two different lenses.

A bit frustrating when trying to work in the studio. Set up the subject, set up the lights, fuss with the camera, cuss at the camera, remove camera from tripod, take hand held shots of a very confused subject.

hamtaro Dec 22, 2006 7:41 PM

try putting your camera on the tripod but do not screw it all the way on (so it is still loose and not snug or tight). then try releasing the shutter. If it works cool (but makes the use of a tripod useless) which could point to something being pressed/shorted in the camera body when it is fully mounted on the tripod.



Oldugly Dec 22, 2006 8:41 PM

Tried that early on. If I just set the camera on the tripod, no connection at all, the shutter won't work. Since first post I tried wiggling the lens with the shutter release depressed. Worked about one try in five. Guess my next stop is Olympus. Thanks for the reply.

jorgen Dec 23, 2006 1:56 AM

A wild guess: try covering the viewfinder with the plastic thingie that came with the camera.

Jorgen
http://jorgen.photoblog.com/


Mikefellh Dec 23, 2006 10:08 AM

jorgen wrote:
Quote:

A wild guess: try covering the viewfinder with the plastic thingie that came with the camera.

Jorgen
http://jorgen.photoblog.com/

Actually, that's a good point...when you are trying to focus, do you have your eye up to the viewfinder, or do you do it standing to the side?

If your eye (or something else) isn't blocking the viewfinder when shooting on a tripod, stray light can enter the viewfinder and actually confuse the focus sensor; that's why Olympus includes the plastic shutter that goes over the VF when shooting with a tripod in that situation.

Norm in Fujino Dec 23, 2006 10:57 AM

Oldugly wrote:
Quote:

remove and reinstall the lens, and it works fine hand held.
Given the above item, I wonder if it could be loose or dirty lens-to-camera contacts, or over-rotating the lens when mounting. Be sure you don't press the lens mount button when mounting a lens.


Oldugly Dec 23, 2006 4:02 PM

Thanks for the hints. Never thought about the viewfinder. Looked all through the "stuff" I received with the camera. No unidentifiable plastic "thingy." Will give it all a try tomorrow.

Bought the camera through a cousin who is an engineer with Olympus. Before the camera arrived he cautioned me about overrotating the lens. Nice to know it was good advice.

Dumped all of my old film stuff (Nikon) and went digital in September. Arrgh! It is as if I have to learn a whole new language.

Thanks again to all for your suggestions.

Oldugly Dec 24, 2006 3:49 PM

That worked. Thanks a lot. Wouldn't have thought of that by myself.

Couldn't figure why it had worked before. Then looked around and noticed the sheet of dry wall I had leaned against the back wall. Had just enough bounce to mess everything up.

ELS Dec 27, 2006 12:37 AM

Hello...

What is this "plastic shutter thingy"?

I haven't tried my E-500 on a tripod with either kit lens yet, was going to be trying it out, possibly soon....(Had to borrow tripod.) Yeah I know, I owned a cheap-o years ago, borrowed a better quality one from a relative.

So, is this "not able to trip shutter button" a common thing then?

Thanks...ELS

Mikefellh Dec 27, 2006 6:00 AM

It's so small it probably got thrown out with the packaging (mine was in a plastic bag with the manual).

It's covered on page 64 of the E-500 manual and page 73 of the E-300 manual (the E-330 has this built into the camera since with live view you don't look through the viewfinder when using it, see page 60 of the E-330 manual). You remove the rubber eyecup, and put this on for this use (except E-330).

Of course you can use anything to prevent light from entering the viewfinder while doing this type of shooting, including electrical tape.


All times are GMT -5. The time now is 9:23 AM.