Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus dSLR (https://forums.steves-digicams.com/olympus-dslr-40/)
-   -   [Recovered Thread: 59876] (https://forums.steves-digicams.com/olympus-dslr-40/%5Brecovered-thread-59876%5D-58217/)

grainy Jun 12, 2005 10:42 AM

Hi, I have a Olympus E300. Last week I bought a microdrive (hitachi 3k4-4) for my camera. but when I insert it the red led blinks some seconds and then I can read "Card error" in the screen.It's strange because for the Olympus web site this card is compatible.Somebody help me?

Thank you

Clive Jun 12, 2005 2:30 PM

Hi Grainy. I use an IBM 340 and an Hitachi 1gb in my E300 and have had no trouble with either at all. I assume you have tried to format the drive from within the camera, or I hate to suggest are you putting it in the right way with the label facing the back of the camera, pressing the drive in firmly and shutting the slot cover, you should hear it click when it closes.

grainy Jun 13, 2005 12:15 PM

Now I found where is the problem.
The Olympus site says the microdrive 3k4 series is compatible but it's a mistake.
In this site http://www.hitachigst.com/hddt/situd...6?OpenDocument
you can see that only 3k6 series is right for E300.

poor me and my money :(

grainy Jun 13, 2005 1:05 PM

Please Clive.

Can you say me your Hitachi microdrive model type ?
In the side back of microdrive you can read the model type, it's a long alphanumeric code.

Thank you.

Clive Jun 13, 2005 2:18 PM

Hi Grainy, happy to oblige, Model:DSCM-11000
Other numbers on the microdrive are as:-
On the barcode KHPP7558 36C
P/N: 07N4071
I hope the above are of some help

Clive Jun 13, 2005 2:22 PM

Hi Grainy again, seems that somehow I managed to get that Smiley in the wrong place. Model Number should read: Model:DSCM-11000

Clive Jun 13, 2005 2:25 PM

Anyone tell me why these Emoticons are suddenly appearing where my D should be?

grainy Jun 13, 2005 2:42 PM

Thank you very much to Clive and his likeable pursuer smiley .:lol:
I came from Italy, close to Venice.
If you want to see my e300 gallery this is link:

http://www.ifotografi.it/album_perso...user_id=100640

My nick name here is BlackPixel anyway is me.
If you have a link please give me.

Thank you very much again.

slioch Jun 14, 2005 4:00 AM

I had real problems with reliability on a microdrive. I concluded, after taking advice here, that the thing had been dropped and broken. I'm not entirely clear why I went for a microdrive when high capaciity cf cards were available, but I won't do it again.


All times are GMT -5. The time now is 9:40 PM.