Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus dSLR (https://forums.steves-digicams.com/olympus-dslr-40/)
-   -   E-1 and Kingston 1GB standard CF - CARD ERROR (https://forums.steves-digicams.com/olympus-dslr-40/e-1-kingston-1gb-standard-cf-card-error-36567/)

sarca Oct 27, 2004 8:52 AM

Just got a new Kingston 1GB standard CF card for my E-1, but it keeps saying CARD ERROR, so I can't even format it in camera. Same time, CF works with my Canon A70 and it works connected to computer. I've tried formatting it on a PC with both FAT and FAT32, but it made no difference.

I've tried two cards with two E-1 bodies, and it was the same.

Can anyone help?

digcamfan Oct 27, 2004 3:02 PM

Hmmmmm.......you have done all you can.

I would suggest returning the cards.

Then, pickup up two 1G Sandisk Ultra II cards. The price of them has

really gone down in the last two months.

Just a thought...

fporch Oct 27, 2004 3:26 PM

I use 2 512GB & 1 1 G Sandisk II cards in my E-1 with no problems - although when I lock a photo it will not appear on the image. Olympus says this is probaly a card problem from using a firewire card reader, but I think its a glitch in the camera. But I don't lock photos, its a pain if you forget to unlock when downloading thru the Olympus softawre (which is otherwise quite good).


All times are GMT -5. The time now is 9:53 AM.