Steve's Digicams Forums

Steve's Digicams Forums (
-   Olympus dSLR (
-   -   E3 auto focus not functing (

BuddyBoy Feb 9, 2008 1:56 PM

:? I just purchased an E3 with the 12-60 mm Zuiko Digital lens and I cannot get the auto focus to work, it does nothing. It does not respond to the sutter being pushed half way. I followed the manual carefully. Could I have a setting wrong?

Steven R Feb 9, 2008 2:36 PM

I assume that you have checked to make sure that you are not in manual focus mode; and that all the other functions are working (exposure control, etc.)

Take off your lens, then re-attach the lens being careful to not touch the lens release button as you re-attach the lens.

HarjTT Feb 9, 2008 2:54 PM

Hi Buddy

Steve's advice is spot on - it looks as if you could well have the camera in manual focus. Also if you haven't updated your camera's firmware to 1.1 I would look into doing that too but make a note of all of your setiings before you do.




I think oly should have left the CAF-SF-MF switch and the WB button on the E3. Just my own thoughts.

jorgen Feb 9, 2008 3:35 PM

If Steven's advice fails, consider resetting the camera to the factory settings. Either someone in the shop has played with it or Olympus has taken your camera out for random testing and could have left it in some weird state:


HarjTT Feb 9, 2008 3:59 PM

Hi Jorgen

Thanks for that link - my E3 is doing exactly the same thing as described by that original poster with both the 14-54ZD and the 35-100F2. I hadn't really thought about doing a hard reset on the E3 but I will do it tonight and test out tomorrow in ChinaTown.



Rriley Feb 10, 2008 11:12 AM

let us know how you go Harj


BuddyBoy Feb 11, 2008 10:29 AM

Thanks Steve and all: It is working now. Not sure what fixed it but I did most of what folks recommended from reading the manual. :G:G

Mikefellh Feb 11, 2008 12:25 PM

I didn't get a chance to have my say, but here's what I normally post when someone asks this:

This is a problem on EVERY E camera since the original E-1 common with user error if you hold in the lens RELEASE button when attaching a lens, you can turn it PAST the locking point at which point there will be no autofocus or aperture indicated on the camera, it would be shown as "---". The fix to this is to rotate the lens back in the other direction until it locks and communication is engaged.
The main solution is NOT to hold down the lens release button when attaching the's called RELEASE because it's only to be used to release the lens once it has been locked.

OCD Feb 11, 2008 4:55 PM

This is a genuine problem with the E3. Mine goes dead as well, and it is nothing to do with holding lens release buttons in etc.

I had been waiting for a Firmware fix, but it came and went with no improvement. I have tried a hard reset, and that does nothing. But given I know it will happen many times when I switch the camera on, and then the AF will continue to work very well, I get around it in my tried and tested method, by twisting the focus ring sharply from one extreme to the other, and the camera/lens comes to life.

jorgen Feb 12, 2008 1:45 AM

OCD, then the contacts are iffy. Send it to olympus before you damage the contacts.


All times are GMT -5. The time now is 4:13 PM.