Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus dSLR (https://forums.steves-digicams.com/olympus-dslr-40/)
-   -   E300 and 1.3 upgrade problem (https://forums.steves-digicams.com/olympus-dslr-40/e300-1-3-upgrade-problem-61803/)

Clive Jul 21, 2005 1:36 AM

When trying to upgrade to version 1.3 all I'm getting is "cannot conect to server", there's nothing wrong with my computer or internet connection, I'm using the latest version of Oly Master. On Tuesday evening I tried frequently, again frquently on Wednesday evening, 4 times within an hour this morning so far, I cannot beleive that the server is overused everytime I try. So any solutions fro manyone.

Kanji Jul 21, 2005 6:23 PM

I updated mine with only a little trouble getting the computer to recognise the camera. Perhaps theOlympus serverswere overloaded. Be sure and turn off your firewall.

tkmckay Jul 22, 2005 9:58 PM

I'm sure its just because Oly's server is taking a beating right now. Actually thats kinda good news if there is enough user out there updating their cameras firmware.... it could mean the camera might be selling well which is great news for the future of the 4/3 standard.:-)

I know when 1.4 came out for the E-1 there was also alot of connection issues when attempting to receive the update. I waited about 2 weeks after its release after trying the first day unsuccessfully.

Mikefellh Aug 12, 2005 6:51 AM

I upgraded my E-300 yesterday (Aug.11), and it took a few tries until I got through...just the nature of the internet when something new (and popular) is released.

guv Sep 3, 2005 11:00 PM

I did my E-300 using the Olympus software that came with the camera, no problems. Worked great! No problems, did this at about 10 @ night.

jcharley Sep 4, 2005 8:23 AM

I had trouble with updating my E300 firmware.

I tried over a span of a couple weeks. All times of day. Used two different computers. Removed Olympus master and re-installed it. Firewall and virus checkers were off. I would get the same thing ... it would begin download then quit at 38% and say "unable to connect to server." :?

After talking with tech support several evenings in a row, I finally sent my E300 in for service.

We shall see.

jch

Norm in Fujino Sep 4, 2005 9:11 AM

Hope it's a simple fix. Never heard of that one before.


jcharley Sep 9, 2005 1:41 PM

:idea: Well, I have a lot of egg on my face. The problem that I wrote about earlier (unable to download past 38%) turns out to be a problem with my wireless router. For some reason the router would download some files (bigger or smaller) but not others. Why it would freeze on the Olympus one, I do not know. Anyway, changed wireless routers and all is good as far as downloading goes ... but my camera is still away at Olympus for service. And darn, it is great weather for clicking photos.
jch

JimC Sep 9, 2005 5:25 PM

Stranger things have happened.

I haven't thought about this in years. But, I can remember a certain high end ethernet switch (I won't embarass this well known manufacturer by mentioning their name) that would lock up from time to time.

We were finally able to duplicate the problem and determine it's cause. A specific file that were were downloading through it from a server to workstations apparently triggered some kind of diagnostic mode (something about the exact pattern in the packets transferring this file).

Once we were able to figure this out, the manufacturer came out with a fix.


Riceburner Sep 12, 2005 5:38 AM

hm...guess i better start upgrading...got the cam and just started shooting. So, does 1.3 include the previous upgrades? or do i have to go thru each one in order?



oh, and what's the deal about upgrading the lenses? leaveone attached and download the specific upgrade? then switch and do the other?



Thanks all.


All times are GMT -5. The time now is 3:37 PM.