Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus dSLR (https://forums.steves-digicams.com/olympus-dslr-40/)
-   -   Is EXIF data with EC-20 correct? (https://forums.steves-digicams.com/olympus-dslr-40/exif-data-ec-20-correct-165750/)

turbines Feb 5, 2010 9:51 AM

Is EXIF data with EC-20 correct?
 
Does anyone know if the EXIF data for shots made with the EC-20 is accurate?

I was reviewing some jpg data shot with the E-620,50-250 and the EC-20 . The shots were made at the 200mm setting and the focal length was reported correctly as 400mm. But the exposure data has me confused. The shots were made on a clear sunny day and I would have expected exposures near Sunny 16 values even though captured in the AV mode. The EXIF data showed the ISO 400 exposures all around 1/1600 @ f7.1 with no exposure compensation. Without the EC-20 I would have expected the average ISO 400 exposure to be around 1/1600 @ f8. With a 2X converter I would have expected something nearer to 1/400 @ f8. Am I missing something or is there a problem with the reported data?

fldspringer Feb 5, 2010 2:59 PM

Quote:

Originally Posted by turbines (Post 1048483)
Does anyone know if the EXIF data for shots made with the EC-20 is accurate?

I was reviewing some jpg data shot with the E-620,50-250 and the EC-20 . The shots were made at the 200mm setting and the focal length was reported correctly as 400mm. But the exposure data has me confused. The shots were made on a clear sunny day and I would have expected exposures near Sunny 16 values even though captured in the AV mode. The EXIF data showed the ISO 400 exposures all around 1/1600 @ f7.1 with no exposure compensation. Without the EC-20 I would have expected the average ISO 400 exposure to be around 1/1600 @ f8. With a 2X converter I would have expected something nearer to 1/400 @ f8. Am I missing something or is there a problem with the reported data?

It would be 1/400 f16 (by rule?) or 1/800 f8 so there is a one stop difference from the rule. I doubt that there is anything wrong, but more an adjustment based on how bright the scene was. It would vary based on the background and subject brightness.

Greg

Greg Chappell Feb 5, 2010 11:03 PM

Quote:

Originally Posted by turbines (Post 1048483)
Does anyone know if the EXIF data for shots made with the EC-20 is accurate?

I was reviewing some jpg data shot with the E-620,50-250 and the EC-20 . The shots were made at the 200mm setting and the focal length was reported correctly as 400mm. But the exposure data has me confused. The shots were made on a clear sunny day and I would have expected exposures near Sunny 16 values even though captured in the AV mode. The EXIF data showed the ISO 400 exposures all around 1/1600 @ f7.1 with no exposure compensation. Without the EC-20 I would have expected the average ISO 400 exposure to be around 1/1600 @ f8. With a 2X converter I would have expected something nearer to 1/400 @ f8. Am I missing something or is there a problem with the reported data?

As far as I can tell, it is correct:wink:.

The more clear sky in the image, the shorter the exposure would be. These images shot with the same setup probably come closer to exposure you would expect.

http://gmchappell.smugmug.com/Other/...02509923_QLnGa


All times are GMT -5. The time now is 10:59 PM.