Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus dSLR (https://forums.steves-digicams.com/olympus-dslr-40/)
-   -   memory card problem/ E300 (https://forums.steves-digicams.com/olympus-dslr-40/memory-card-problem-e300-100970/)

rubadubdub Sep 13, 2006 7:41 PM

I've had a quick search and haven't found this particular problem in this forum .......soooo HELP plz!

Camera E300

CF card Lexar pro 1GB 80x

I keep getting card error while using the camera, I'll take ten maybe 20 photos then "card error"...?I've tried reformatting the card in camera and using xp. Also getting "write protect" on camera start up. Turn off camera, remove then reinsert card ,works fine fora few shots then "card error' again



Any one had a similar problem or know of a fix?

cshanaberger Sep 13, 2006 11:35 PM

i have the same problem with one of my cheaper PNY cards. it is a bad bank of memory in the card and unfortunately it can't be fixed. you can still record images up to that point but not beyond. if you registered it when you bought it and it is still under warranty have it replaced, if not there is nothing to my knowledge you can do. it would be nice to isolate the bad bank sort of how windows scandisk works but i haven't been able to figure out how to do this.

Mikefellh Sep 14, 2006 1:00 AM

Are you sure you didn't get a counterfeit card? I got the same card, and on the side opposite the side with the holes has a 17 character serial number...check to see if your card has a number on it.

Otherwise since your card is a "Professional" series it has a 10 year warranty so contact Lexar (assuming it isn't a counterfeit card):

http://www.lexar.com/support/warranty.html

rubadubdub Sep 15, 2006 9:02 AM

thanks all,

after much frustration I went and bought another card( different brand) and lo and behold the camera didn't recognise it, so unable to format it.......tried to format in comp with xp ....comp didn't recognise it.......bugga....back to the shop,after testing in other cameras this card didn't register with any brand, tried another from the same brand and bingo works perfectly, in my E300 and others in store.

I do remember that the battery in the E300 died while saving a pic last week and this seems to be when my problems began.........It won't happen again!

thanks for your advice and help





David


All times are GMT -5. The time now is 10:12 AM.