Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus dSLR (https://forums.steves-digicams.com/olympus-dslr-40/)
-   -   Noise? (https://forums.steves-digicams.com/olympus-dslr-40/noise-136159/)

Pickwick Jan 29, 2008 11:41 PM

Hi all. I got my E510 so that I wouldn't have to worry about dust problems, as I tend to take photos in abandonments (usually high dust, low light). When I got back I noticed that my photo has white specks on parts of it.

It was shot at ISO 100 a 60 second exposure, no noise reduction, I think low noise filter.

At first I thought it was dust, but after doing some fairly controlled experiments (shooting on a dark background in very low light) I'm thinking that they might be noise fragments.

1. the specks get worse depending on ISO Settings.
2. Exposure time dictates whether there are any specks, or how pronounced they are.
3. I can't seem to see any specks in colour pictures taken at short exposures.
4. If the noise reduction setting is on, they disappear.

Can anyone give me their oppinion.

1) Is this noise?
2) Is there something wrong with the camera, that I need to return to fix?
3) The specks are much more pronounced in Oly Master why is this?

I can learn to deal with noise issues, but I can't tolerate dust. Essentially the time proven dust reduction was the main reason for buying this system.

Any help is greatly appreciated. :)



Pickwick Jan 30, 2008 12:06 AM

1 Attachment(s)
Sorry here's a crop of the pic, the original was far too large.

jorgen Jan 30, 2008 1:10 AM

To check for dust: point the camera at a brightly, evenly lit surface (blue sky without clouds or a piece of paper), manual focus and shoot a photo out of focus at f22. Study the photo at 100%.

Jorgen
http://www.photoblog.com/jorgen


Steven R Jan 30, 2008 8:20 AM

Hi: It is not dust. This is pretty common with long exposures in digital cameras. You stated it was a 60 second exposure. Turn on the noise reduction when you are shooting long exposures and you shouldn't have the problems. (If you want, you can do some Internet searches for the technical causes of this, but the net result is: use your noise reduction for those types of shots.)

Steven R.

OCD Jan 31, 2008 5:31 AM

Quote:

no noise reduction, I think low noise filter

Yes, that is your problem. Noise filter should be set LOW or OFF, but noise reduction should be ON. You will find that with the noise reduction set to ON, and with a long exposure,the camera will do a dark frame subraction and the processing time will be roughly equivalent to the exposure time, so don't panic. For the normal photo noise deal with this as usual in whatever editing package you use.

Pickwick Jan 31, 2008 1:11 PM

Thanks for the answers guys!



OCD, will the filter setting I put it on soften the image at all (ie if i stuck the filter on medium would it be softer than if I put the filter on low?)

If the sharpness of the picture is reduced by noise reduction, does tweaking the sharpness to say +2 help (while still having low/no noise?)

Rriley Jan 31, 2008 5:33 PM

Pickwick wrote:
Quote:

Thanks for the answers guys!



OCD, will the filter setting I put it on soften the image at all (ie if i stuck the filter on medium would it be softer than if I put the filter on low?)

If the sharpness of the picture is reduced by noise reduction, does tweaking the sharpness to say +2 help (while still having low/no noise?)
no dont +2 sharpness in camera
it will merely sharpen and enhance noise artifacts, go to -2 sharpness, and -1 or 2 contrast (with lower gradation they seem to meter better and give better DR)

youd be better off in this circumstance shooting RAW and developing yur images in post

Riley

musket Feb 8, 2008 3:15 PM

1 Attachment(s)
Looks like dust to me :roll:after salt and pepper filter...........musket.


All times are GMT -5. The time now is 3:37 PM.