Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus dSLR (https://forums.steves-digicams.com/olympus-dslr-40/)
-   -   Olympus E-500 "Evolt" Start-up & Shutter lag t (https://forums.steves-digicams.com/olympus-dslr-40/olympus-e-500-evolt-start-up-shutter-lag-t-72137/)

Wolfhouse9 Nov 15, 2005 7:38 PM

I read Steve's review on the Olympus E-500. I didn't see anything on the Power-up and shutter-lag times... Anyone know how fast it is?

swgod98 Nov 15, 2005 8:19 PM

Startup is about1.5-2 seconds. The screen flashes a "DUST REDUCTION" message and then is ready to shoot.

Shutter lag is hardly noticeable, if it exists. Though, I can't say it's as fast as I'd like for focusing. But, my only comparison is against a Canon 20D. It's much better than my S2 IS...but, that's expected.

I have the kit telephoto 40-150 lens on it right now and my "focusing" comparison is being done by changing the the zoom from wide to tele, focusing and then back to wide and focusing (and I am indoors)...so, that is being done at the zoom extents (probably worst case).

Outdoors, I had good success with it shooting a soccer game. I don't have a whole lot of experience with the camera, though as I've only taken it home once so far...

Wolfhouse9 Nov 16, 2005 12:59 PM

Thanks! Do you know if there is a way to turn off the image sensor cleaner at start-up to improve the start-up time? I do a lot of back-country & wildlife photography. I need a light weight camera that comes to life quickly (or I miss shots). I was looking for something lighter to pack around thana Canon-D20. I was impressed with the features and settings (and weitht) of the Olympus E-500. If you can't turn off the cleaner, Olympus should take note, that cleaning the sensor is a great idea, after changing lenses, but hardly necessary every time you start the camera.I'd rather delete a spot of dustin Photoshop than miss a shot.



Mikefellh Nov 16, 2005 2:15 PM

Wolfhouse9 wrote:
Quote:

Thanks! Do you know if there is a way to turn off the image sensor cleaner at start-up to improve the start-up time? I do a lot of back-country & wildlife photography. I need a light weight camera that comes to life quickly (or I miss shots).

If you can't turn off the cleaner, Olympus should take note, that cleaning the sensor is a great idea, after changing lenses, but hardly necessary every time you start the camera.I'd rather delete a spot of dustin Photoshop than miss a shot.
First off, you can't turn the sensor cleaner off...nor would you want to. dust inside the camera could shift around while you use the camera, so you wouldn't want to disable it.

Anyway in practice the time taken after you've flicked the camera on, i.e. the time it takes you to put the camera to your eye, frame the shot, zoom the lens, and move your finger towards the shutter release button is a LOT MORE than two seconds. By the time your finger is moving towards the shutter release the cleaning has been done and the camera is ready to fire.

This issue has been overblown by Nikon and Canon fans because of the fast startup time of those cameras...never mind the trouble of having to remove dust from images later, or having a dustspot right on your subject which is impossible to remove.

Norm in Fujino Nov 17, 2005 1:18 AM

Wolfhouse9 wrote:
Quote:

Thanks! Do you know if there is a way to turn off the image sensor cleaner at start-up to improve the start-up time? I do a lot of back-country & wildlife photography. I need a light weight camera that comes to life quickly (or I miss shots). I was looking for something lighter to pack around thana Canon-D20. I was impressed with the features and settings (and weitht) of the Olympus E-500. If you can't turn off the cleaner, Olympus should take note, that cleaning the sensor is a great idea, after changing lenses, but hardly necessary every time you start the camera.I'd rather delete a spot of dustin Photoshop than miss a shot.
Listen to Mikefellh; what he says is correct. You wouldn't want to turn off the dust cleaner, and I think Olympus would foolish to let customers do it, since they'd be sure to get complaints about dust remaining from customers who had neglected to use it properly, or waited too long between cleanings and allowed dust to adhere to the sensor. Also, when I'm out shooting, I leave the power switch on and let the camera go into sleep mode, but as soon as I reach for the camera my finger is on the shutter button half-pressing it to wake it up. If you're attentive to what you're doing, the slight wakeup delay isn't enough to miss a shot.


-=edge=- Jan 2, 2006 11:35 PM

actually you can disable the little video that plays when the SWF (dust cleaner) prompts and it does indeed shorten start-up by about 1 second, which is a significant amount IMHO, the sensor still works when this is disabled



http://www.dpreview.com/reviews/olympuse500/page7.asphttp://www.dpreview.com/reviews/olympuse500/page7.asp top of the page


All times are GMT -5. The time now is 6:04 PM.