Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Reply
 
Thread Tools Search this Thread
Old Oct 8, 2006, 9:13 PM   #11
Junior Member
 
Metalhead's Avatar
 
Join Date: Oct 2006
Posts: 12
Default

Yes, it's the E500. I'll mess around with some tomorrow.
Metalhead is offline   Reply With Quote
Old Oct 12, 2006, 11:53 PM   #12
Senior Member
 
Scouse's Avatar
 
Join Date: Oct 2006
Location: Camano Island, WA.
Posts: 2,328
Default

Yeh, I know I'm a week late but you may find this interesting. It shows the correlation between shutter and aperture. You can even set your own combinations and it'll show you how it will look.
Even at 1/500th the shot will come out black if you don't use the right f-stop. Keep your eye on what happens to the background as you change f-stops ( and depth of field.)

http://www.photonhead.com/simcam/shutteraperture.php
Scouse is offline   Reply With Quote
Old Oct 13, 2006, 6:31 AM   #13
Junior Member
 
Metalhead's Avatar
 
Join Date: Oct 2006
Posts: 12
Default

I tried it again the other day and it was a sunny day. It worked flawlessly.
Metalhead is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:22 AM.