Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Reply
 
Thread Tools Search this Thread
Old Oct 14, 2006, 8:52 PM   #1
Member
 
Join Date: Oct 2003
Location: Kendal, Cumbria UK: the English Lake District
Posts: 60
Default

Hope someone out there can help. I've lost my instruction book for my E1. I want to check on and download any firmware updates that may be there for the taking.

I've followed this proceedure:

-updated Master to latest version

-Switched computer on

-inserted USB cacle to computer port

-connected the cable to the E1

-switched on the E1.

The end result is a message saying that the camera couln't be found, please check the connections. I have checked them, no luck at all.

Anyone got any bright ideas? Hope so!
slioch is offline   Reply With Quote
Sponsored Links
Old Oct 14, 2006, 11:24 PM   #2
Senior Member
 
Join Date: Jul 2006
Posts: 183
Default

Are you running Windows XP? If so you must download and install the XP driver from the Olympus firmware site.
stowaway7 is offline   Reply With Quote
Old Oct 15, 2006, 6:46 AM   #3
Member
 
Join Date: Oct 2003
Location: Kendal, Cumbria UK: the English Lake District
Posts: 60
Default

I'm clearly having a bad day...But thanks for the post.

When you say downlaod from the Olympus firmware site, is that the site one logs into in the Master software? Otherwise, how do I find the relevant site?

Once again, any help much appreciated.
slioch is offline   Reply With Quote
Old Oct 15, 2006, 8:03 AM   #4
Senior Member
 
Join Date: Jul 2006
Posts: 183
Default

Try this:

http://www.olympusamerica.com/e1/sup...areupdates.asp

Find "Studio software driver for Windows XP"

Click, Download, Run (or save). Follow the instructions.


stowaway7 is offline   Reply With Quote
Old Oct 16, 2006, 6:06 AM   #5
Member
 
Join Date: Oct 2003
Location: Kendal, Cumbria UK: the English Lake District
Posts: 60
Default

Thanks Stowaway. But....I'm UK based and the site you sent me to doesn't seem to want to play with so strange a creature. I've emailed them to ask if they can direct me to a UK site doing the same job, but no reply yet.
slioch is offline   Reply With Quote
Old Oct 16, 2006, 6:56 AM   #6
Senior Member
 
Mikefellh's Avatar
 
Join Date: May 2004
Location: Toronto, ON, Canada
Posts: 1,707
Default

OLYMPUS Studio Driver
For win XP incl. SP2
http://downloads.olympus-europa.com/...WIN_ENU_UP.exe

Also try the Japanese site:
http://www.olympus.co.jp/en/support/...ftware/#driver

Also read for info about the driver:
http://www.olympus.co.jp/en/support/...ssoftware6.cfm


Mikefellh is offline   Reply With Quote
Old Oct 16, 2006, 4:43 PM   #7
Senior Member
 
HarjTT's Avatar
 
Join Date: Aug 2004
Posts: 4,529
Default

Hi Slioch

The links Mike posted above shoudl just be fine as thats where I got the firmware update for my E1 and its a very smooth process.

Cheers

HarjTT

:O :?
HarjTT is offline   Reply With Quote
Old Oct 16, 2006, 6:57 PM   #8
Member
 
Join Date: Oct 2003
Location: Kendal, Cumbria UK: the English Lake District
Posts: 60
Default

Thanks for the help, people. Now all I have to do is find the USB cable: why do Olympus insist on using a non-standard terminator on the camera end of the cable? Grrrr....
slioch is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:45 PM.