Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Reply
 
Thread Tools Search this Thread
Old Feb 21, 2007, 1:36 AM   #1
Senior Member
 
Join Date: Sep 2003
Location: Dallas, Texas USA
Posts: 6,521
Default

In getting to learn my E330 I've been trying all the various settings with both the camera and the accessories I have for it. One of those accessoriesbeing my FL50 flash. As I was playing with it this evening and taking pictures of my most agreeable subject I noticed how much better the images were turning out in Auto mode (AUTO on the flash, not the body)vs. TTL, and all the same basic adjustments that work in TTL work in AUTO, the main one being flash exposure compensation. I used the Lumisphere clear dome for these and....I really hate to say this....SHQ JPEG straight out of the camera with my 14-54 f2.8-3.5 Zuikowith in-camerasharpening set to +2, and they look beautiful on my screen...Hmmm...a little disconcerting to open up files like this, knowing I didn't have to do anything other than download it from the card.








Greg Chappell is offline   Reply With Quote
Sponsored Links
Old Feb 21, 2007, 3:24 AM   #2
Senior Member
 
Join Date: Jan 2004
Posts: 824
Default

Greg Chappell wrote:
Quote:
I...Hmmm...a little disconcerting to open up files like this, knowing I didn't have to do anything other than download it from the card.
I know what you mean; I don't feel I've really taken a picture if I don't get to do something in pp

--Nice cat, btw.

Norm in Fujino is offline   Reply With Quote
Old Feb 21, 2007, 3:47 PM   #3
Senior Member
 
Join Date: Sep 2003
Location: Dallas, Texas USA
Posts: 6,521
Default

Norm in Fujino wrote:
Quote:

--Nice cat, btw.
Thank you. He's just like a dog, and almost as big...He wouldn't shut up until I sat back down so he could get in the middle of my lap.
Greg Chappell is offline   Reply With Quote
Old Feb 21, 2007, 9:50 PM   #4
Senior Member
 
Join Date: Aug 2006
Posts: 1,066
Default

no PP ?
very disconcerting ~

Riley
Rriley is offline   Reply With Quote
Old Feb 21, 2007, 10:19 PM   #5
Senior Member
 
Join Date: Sep 2003
Location: Dallas, Texas USA
Posts: 6,521
Default

Here are a few more SHQ images...this time only with a little Levels work...probably because I used TTL metering instead!

Shot with a 50-200 Zuiko fitted with a new Zuiko 25mm macro tube I just received today. Lighted with an FL-50 fitted with the Lumisphere II, pointed forward and down...








Greg Chappell is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:36 AM.