Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Reply
 
Thread Tools Search this Thread
Old Sep 23, 2007, 5:39 AM   #1
Senior Member
 
Join Date: Aug 2006
Posts: 183
Default

Hi Folks,

Hows things out here ...

Havent posted in a while and just thought I might start posting again here as well
as at the 'other' forum.

I have put up a collection of some random shots I took in the past (almost) one
year of my relationship with E-500 at http://gaggu.zenfolio.com.

Just wondering ... are any of your posts missing from the archives ? I remember
I had posted some pictures of the Tower Bridge, London taken with my E-500/14-54
combo.

All posts before and after that are present ... I am just wondering why that post
has gone ...... :G


Cheers,
--
Gaggu
gaggu is offline   Reply With Quote
Sponsored Links
Old Sep 23, 2007, 6:43 AM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Yes. We had some problems earlier in the year that resulted in some missing posts.

The software bugs were identified and corrected. So, we shouldn't have any reoccurence of the older issues.

But, we still have some outstanding issues with some of the posts from the previous problems. We think we'll have that corrected in the near future (we should be able to get most of the remaning posts that are missing back). We identified what was causing the issue and the WowBB guys recently provided some input on an approach to recover them.

So, I've been working on code to try and reconstruct them on a separate system I've got setup and we hope to have them back in the not too distant future (by reconstructing them based on data already in the system).


JimC is offline   Reply With Quote
Old Sep 23, 2007, 7:22 AM   #3
Senior Member
 
Join Date: Aug 2006
Posts: 183
Default

Thanks Jim for a prompt reply.

Cheers,
--
Gaggu
gaggu is offline   Reply With Quote
Old Sep 23, 2007, 9:59 AM   #4
Senior Member
 
HarjTT's Avatar
 
Join Date: Aug 2004
Posts: 4,533
Default

Hi Jim

Thanks for clearing that up, and gaggu welcome back mate.

Cheers

HarjTT

:O :?
HarjTT is offline   Reply With Quote
Old Sep 23, 2007, 2:54 PM   #5
Senior Member
 
Join Date: Aug 2006
Posts: 183
Default

Cheers HarjTT ... hows things been lately
gaggu is offline   Reply With Quote
Old Sep 23, 2007, 3:03 PM   #6
Senior Member
 
Mikefellh's Avatar
 
Join Date: May 2004
Location: Toronto, ON, Canada
Posts: 1,707
Default

It's nice to know that there's someone out there listening to our issues with the site and actually responding to them, unlike a particular other site that just deletes messages or users with a word.
Mikefellh is offline   Reply With Quote
Old Sep 25, 2007, 7:07 PM   #7
Senior Member
 
airbrushjohn's Avatar
 
Join Date: Feb 2007
Posts: 747
Default

Mikefellh wrote:
Quote:
It's nice to know that there's someone out there listening to our issues with the site and actually responding to them, unlike a particular other site that just deletes messages or users with a word.
ditto, these admins are excellent!
airbrushjohn is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:33 AM.