Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus dSLR (https://forums.steves-digicams.com/olympus-dslr-40/)
-   -   Firmware update problem (https://forums.steves-digicams.com/olympus-dslr/132820-firmware-update-problem.html)

HarjTT Nov 24, 2007 3:26 PM

Hi Guys & Gals

I've tried to update my E1's firmware via Olympus Master 2.0 and I'm having no joy in getting the application to recognise that the camera is attached. I've tried both USB and firewire ports on my Mac and different cables , with the E1 set to PC Control. Any ideas on what may be causing the issue ?

Cheers

HarjTT

:O :?

OCD Nov 24, 2007 5:20 PM

All other Oly bodies of recent history need the camera set to 'Storage', so you could try this. Attach the camera to the PC viaUSB in Storage mode, the PC should recognise the camera, then fire up Olympus Master, which should then find the camera.

BUT, a friend of mine has just bought an E1 and he couldn't update the Firmware at all. I can't remember if the E1 doesn't have 'Storage' as an option, or if the software has moved so far on that it is no longer recognised (maybe both), but it was recommended by Olympus that he needed 'Studio' to update it as being the older software package, 'Master' being post E1.

HarjTT Nov 24, 2007 6:53 PM

Thanks for the reply - the E1 does have storage mode available but that won;t allow it to be updated as it needs to be in PC mode to do so. Now I'm not sure if its my mac as I do have Master also installed on my work machine and know that it was able to recognise the E1 and the 35-100F2. i"ll download and install studio and see if that works.

Cheers

Harj

:? :O


All times are GMT -5. The time now is 9:49 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 RC 2