Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Reply
 
Thread Tools Search this Thread
Old Dec 26, 2007, 3:25 PM   #1
Senior Member
 
tkurkowski's Avatar
 
Join Date: Apr 2007
Location: Maryland, USA
Posts: 3,625
Default

If my software development company wrote users manuals like the E3's, we'd be out of business.

I had the Mode Button programmed to switch between the MyMode 1 and MyMode 2 modes. Then I tried to change one of the settings in the MyMode 2 mode. Now I can't get the Mode Button back to switching between the MyMode Modes - it just does the default of switching between P/A/S/M shooting modes. So does the Function button.

Aaaaarghhhh!

Ted

PS: Otherwise, I reasonably like the E3 menu system.
tkurkowski is offline   Reply With Quote
Sponsored Links
Old Dec 27, 2007, 4:08 AM   #2
OCD
Senior Member
 
Join Date: Jul 2007
Posts: 101
Default

I may have misunderstood you, but are you sure you can assign/program the Mode button solely to MyMode? How else then would you choose Shutter or Aperture or Program etc?

On my camera the MyMOde 1 or 2 options (whensaved) come up as options automatically in Mode after scrolling through A,S,P etc . They don't need to be actively 'programmed' to a button to get at them. The function button can also be used tobring a MyMode set ofoptions up quickly.

I agree it is confusing, but I put it down to it being one of those options that I'll hardly ever use, so I'll never get good at playing with the menu specific to it. I do however wish there were more Preset options available, as unlike the MyMode 'variations on a shootingtheme' that you are using, like quickly changing WB, I tend to go with a full set of totally different parameters each time and in many variations. So ideally I'd need three or four Reset options for different tripod use etc.
OCD is offline   Reply With Quote
Old Dec 27, 2007, 6:24 AM   #3
Senior Member
 
tkurkowski's Avatar
 
Join Date: Apr 2007
Location: Maryland, USA
Posts: 3,625
Default

Aha! I see the MyModes there - thank you. I didn't scoll far enough. The way I read the Manual I thought the Mode button had to be re-programmed.

I have a particular set of unusual lighting conditions in which I shoot fairly regularly, for whichhaving a MyMode set up will be very convenient.

Thanks for your help!

Ted
tkurkowski is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:56 PM.