Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Reply
 
Thread Tools Search this Thread
Old Nov 16, 2008, 12:53 PM   #1
Senior Member
 
kklaus's Avatar
 
Join Date: May 2005
Posts: 307
Default

Hello,
yes, I got my new E-520, and it works really good.
I mounted my old Hanimar 8/500 Tele with an OM-Adapter,
and I just caught a snapshot of the moon.
Cropped, little bit sharpen and compressed.

Klaus
Attached Images
 
kklaus is offline   Reply With Quote
Sponsored Links
Old Nov 16, 2008, 12:54 PM   #2
Senior Member
 
kklaus's Avatar
 
Join Date: May 2005
Posts: 307
Default

Thats the Equipment that I use

Klaus

Attached Images
 
kklaus is offline   Reply With Quote
Old Nov 16, 2008, 3:41 PM   #3
Senior Member
 
kklaus's Avatar
 
Join Date: May 2005
Posts: 307
Default

and just an hour ago:

Klaus
Attached Images
 
kklaus is offline   Reply With Quote
Old Nov 16, 2008, 5:06 PM   #4
Senior Member
 
HarjTT's Avatar
 
Join Date: Aug 2004
Posts: 4,530
Default

Hi Klaus

Those two are very good shots and theres great detail in both.

Cheers

Harj

; o )>
HarjTT is offline   Reply With Quote
Old Nov 17, 2008, 11:48 AM   #5
Member
 
signalsoldier's Avatar
 
Join Date: May 2008
Posts: 99
Default

I do not see any cheese??

nice detail!
signalsoldier is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:46 PM.