Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Reply
 
Thread Tools Search this Thread
Old Jun 24, 2009, 10:52 AM   #1
Senior Member
 
Join Date: Jul 2007
Posts: 722
Default Regarding exif data

It would appear that some programs or sites erase or don't pass on exif data. Does anyone here know if Pbase is one of those. Here is a shot I took with the 510 and 70 300 yesterday morning. Can anyone see or find the exif data on this ??? I'm at a loss on how to get it to show.
Eric
Attached Images
 
eharrim is offline   Reply With Quote
Sponsored Links
Old Jun 24, 2009, 11:22 AM   #2
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,452
Default

There is no exif on this image so it was most likely removed by your editing software as pbase doesn't strip it. Which software did you use?
Mark1616 is offline   Reply With Quote
Old Jun 24, 2009, 11:29 AM   #3
Senior Member
 
Join Date: Jul 2007
Posts: 722
Default Adobe

I use Adobe CS2. I don't know how or why it strips the data. In fact I never see it anywhere from the time I download it to oly master??
eharrim is offline   Reply With Quote
Old Jun 24, 2009, 11:32 AM   #4
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,452
Default

If with an original photo file you right click it go properties, summary, advanced do you get exif showing up there?

I think if you are doing save for web then the exif goes but not sure as I don't use Photoshop.
Mark1616 is offline   Reply With Quote
Old Jun 24, 2009, 11:49 AM   #5
Senior Member
 
Join Date: Jul 2007
Posts: 722
Default Thanks

Someone else mentioned the save to web thing, I don't do that. I will however try your suggestion when I get home, I'm at work right now. I would like to find out what I'm doing wrong. Thanks for your help
eharrim is offline   Reply With Quote
Old Jun 24, 2009, 1:20 PM   #6
Senior Member
 
zig-123's Avatar
 
Join Date: Dec 2006
Location: Cape Cod, Massachusetts
Posts: 5,156
Default

Quote:
Originally Posted by eharrim View Post
Someone else mentioned the save to web thing, I don't do that. I will however try your suggestion when I get home, I'm at work right now. I would like to find out what I'm doing wrong. Thanks for your help

I regularly post images in this forum that are found in my galleries at PBase.com All the images will show EXIF data. The procedure I use is this:

I right click on a photo in my gallery that I want to post here in this forum. I choose copy then paste the photo when I'm in this thread.



You can see the EXIF data if you mouse click on the photo.
Hope that helps.
Zig
zig-123 is offline   Reply With Quote
Old Jun 24, 2009, 1:38 PM   #7
Senior Member
 
Join Date: Jul 2007
Posts: 722
Default Hi Zig

I can't see the exif by clicking the mouse right or left click. I can however go to the site and get it. I don't have that data on my pictures at Pbase
eharrim is offline   Reply With Quote
Old Jun 24, 2009, 2:18 PM   #8
Senior Member
 
zig-123's Avatar
 
Join Date: Dec 2006
Location: Cape Cod, Massachusetts
Posts: 5,156
Default you're right

Yes, clicking on the photo, takes you directly to the gallery in PBase where you can choose to view EXIF. data. It's an extra step, but it does allow anyone to review the EXIF data.


One question regarding the steps you take when working on your images in CS2. At any time, do you use a noise reduction plug-in i.e. NeatImage or Noiseware within CS2? I do know that older versions of Neat Image software stripped the EXIF data out when using their plug-in. That's since been corrected.
Also, if you're using Olympus Master, Iare you also shooting in RAW?

Try shooting in JPEG and see the EXIFdata gets shown.

Zig
zig-123 is offline   Reply With Quote
Old Jun 25, 2009, 12:49 PM   #9
Senior Member
 
Join Date: Jul 2007
Posts: 722
Default Don't use plug ins

I don't use plug ins, I've tried a couiple and to tell you the truth I think CS2 does a better job without them. Still trying things but so far no luck. If I have any I'll let you know what it was.
eharrim is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:31 PM.