Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Reply
 
Thread Tools Search this Thread
Old Nov 15, 2010, 1:53 PM   #1
Senior Member
 
Join Date: Dec 2006
Location: Davenport, IA
Posts: 2,093
Default Setting WB with a white card - e620

Trying to learn how to set a custom WB with a white card on my E620 trying to use the steps on pgs 40 & 97 of the manual. I'm apparently missing something or some other reference in the manual because I'm not getting the message that asks me to select yes and OK and the WB is not changing. I can select any of the presets and select a color temperature but no luck off of a white card Any ideas of what I might be missing?

A. C.
ac.smith is offline   Reply With Quote
Sponsored Links
Old Nov 16, 2010, 6:18 AM   #2
Senior Member
 
Join Date: Sep 2009
Location: North Carolina
Posts: 134
Default

I found that procedure on page 67 and had no trouble implementing it as described on my 620. Make sure that you have first defined the function of the "FUNC" button as custom white balance in the camera settings section. I did get a YES and a OK. Setting a custom white balance setting in camera is, in my opinion, more trouble that it is worth. Every scene, unless lit exactly in the same way, would require a slightly different custom setting. I believe the effort devoted to this would be better spent on composition and exposure. If a WB Grey card is included in a test shot the WB of all similarly lit scenes can be corrected precisely in post processing.
__________________
Paul G.


Last edited by turbines; Nov 16, 2010 at 6:45 AM.
turbines is offline   Reply With Quote
Old Nov 22, 2010, 2:11 PM   #3
Senior Member
 
Join Date: Dec 2006
Location: Davenport, IA
Posts: 2,093
Default

Setting the Fn button to WB is the issue and I find the manual is less than succinct on the issue. Having finally figured it out here are the instruction I wrote for an e520 over at DPR:

"Setting the Fn button to WB is your problem as it was for me. The menu is slightly different on the e520 but I have the manual so I'll step by step for the e520.
1. Press the Menu button.
2. Scroll down to the icon w/the open-end wrench and the number 1 then scroll right to select.
3. Select BUTTON/DIAL and scroll down to select FN FUNCTION.
4. Scroll down to WB and select.

It's essentially the same on the e620 except that the top level submenu is identified with two gears instead of the open wrench. The generalized instructions for that menu start pg. 93 but the pg. 95 referenced on pg.68 won't really get you where your going.

In my test case referencing off of a white card got the correct balance for the light from an aged soft-white CLF that none of the presets would handle. My real purpose for learning to set the WB off of a card was to do some tests with non-photographic LED light sources.

A. C.
ac.smith is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:09 AM.