Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Reply
 
Thread Tools Search this Thread
Old Dec 26, 2010, 3:11 PM   #1
Junior Member
 
Join Date: Jan 2010
Location: Michigan
Posts: 20
Default shutter only releases with live view on

i think my e-410 my be dieing!

this morning while taking pics of the kids opening more presents, i pressed the shutter button and i could hear it focus but when depressed all the way the lcd screen would go black and not take the pic. however it doesnt do this when using live view, only while using the optical view finder

is she dead/dieing?
nate.spangler is offline   Reply With Quote
Sponsored Links
Old Dec 26, 2010, 4:37 PM   #2
Senior Member
 
zig-123's Avatar
 
Join Date: Dec 2006
Location: Cape Cod, Massachusetts
Posts: 5,145
Default

Hi,

My suspicion is that there wasn't enough light to allow the lens to focus. The shutter will not release until the camera believes the lens is completely in focus at the AF point that has been chosen.

The reason I believe that to be the case, is that, typically, you only 'see' black when the shutter speed is depressed and fired is at a very slow shutter speed.

My suggestion is to go outside tomorrow in the daylight and try to take a shot in bright light. Then see what happens.

I think the problem will go away.

Zig
__________________
http://scortoncreekgallery.smugmug.com/

So you want to be a better photographer? Open your eyes and take a look at what is all around you.
zig-123 is offline   Reply With Quote
Old Dec 27, 2010, 12:55 AM   #3
Senior Member
 
Mikefellh's Avatar
 
Join Date: May 2004
Location: Toronto, ON, Canada
Posts: 1,707
Default

Or you may have inadvertently turned on the anti-shock, which flips up the mirror for a couple of seconds (based on what you set it to) before it takes the picture.

If you are still having the issue in daylight try resetting the camera...this will set all the settings to factory default.
Mikefellh is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:05 AM.