Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Reply
 
Thread Tools Search this Thread
Old Aug 24, 2011, 10:14 PM   #11
Senior Member
 
JeannieBug's Avatar
 
Join Date: Jul 2011
Location: Oregon, USA
Posts: 650
Default

I don't know if this will help, as I have a Canon...

But, I set my camera to "continuous shooting" mode and my shutter speed for whatever I want it to be (30s for my startrails pictures). I lock the cable release and let it go!

This makes my camera take 30-second exposures, one right after the other, until the battery dies, the card gets filled, or I tell it to stop.

Oh, this isn't in bulb mode. Bulb mode is for one, great, huge, long exposure. If you want to take more than one exposure, then you need to set your shutter speed to something other than B.

Last edited by JeannieBug; Aug 24, 2011 at 10:16 PM. Reason: To add the bit about bulb mode.
JeannieBug is offline   Reply With Quote
Old Aug 25, 2011, 8:48 PM   #12
Senior Member
 
TekiusFanatikus's Avatar
 
Join Date: Aug 2009
Location: New Brunswick, Canada
Posts: 385
Default

Quote:
Originally Posted by JeannieBug View Post
I don't know if this will help, as I have a Canon...

But, I set my camera to "continuous shooting" mode and my shutter speed for whatever I want it to be (30s for my startrails pictures). I lock the cable release and let it go!

This makes my camera take 30-second exposures, one right after the other, until the battery dies, the card gets filled, or I tell it to stop.

Oh, this isn't in bulb mode. Bulb mode is for one, great, huge, long exposure. If you want to take more than one exposure, then you need to set your shutter speed to something other than B.
The goal is to take long exposures, longer than the 60sec maximum that my camera allows.

I seem to be following the directions properly. I first reset all the counters (delay,long,intvl,n) to default (00:00:00) on the timer. I then put the camera on bulb mode, lock the button, wait 2 minutes and unlock the button again.

However, if the camera, in the menus is set to 8 minute bulb mode, I cannot close the shutter before or after. 8 minutes is when it goes off, end of story.

In theory, I should be able to set it to bulb mode, time it for whatever time I need and it should close the shutter. At least, this is how I had envisioned it and seen on various Youtube videos.

Perfect example, I can't do any of the bulb stuff like in this video:
http://www.youtube.com/watch?v=-7vVF...F56728#t=3m08s

- pressing halfway, automatically triggers the camera
- any bulb mode will result in the opening of the shutter for the duration of whatever is set in the menus on the camera
__________________
________________________
AKA Dan

Last edited by TekiusFanatikus; Aug 25, 2011 at 9:02 PM.
TekiusFanatikus is offline   Reply With Quote
Old Sep 20, 2011, 7:28 AM   #13
Senior Member
 
TekiusFanatikus's Avatar
 
Join Date: Aug 2009
Location: New Brunswick, Canada
Posts: 385
Default

I just wanted to note that I returned the unit and got a new one. The new one works as it should and exhibits the same functionality as the video in my previous post. Wicked!
__________________
________________________
AKA Dan
TekiusFanatikus is offline   Reply With Quote
Old Sep 20, 2011, 8:56 AM   #14
Senior Member
 
boBBrennan's Avatar
 
Join Date: Aug 2005
Location: Arlington, Texas USA
Posts: 3,567
Default

I'm glad for you that it works well. I've never had a remote for any of my cameras but certainly I have thought of one fairly often. I may, again, look into getting one.
__________________
.
boBBrennan .. FB=> http://tinyurl.com/dxlwxfz

.......he likes Olympus, Apple MAC & SmugMug best of the choices; he likes that he has choices

boBBrennan.smugmug.com
boBBrennan is online now   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:16 PM.