Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Reply
 
Thread Tools Search this Thread
Old Mar 2, 2012, 2:58 PM   #11
Senior Member
 
gjtoth's Avatar
 
Join Date: Nov 2007
Location: Louisville, KY, USA
Posts: 6,931
Default

Quote:
Originally Posted by MarceloLI View Post
Gary,

Did you try following the steps in the Biofos web site?

http://www.biofos.com/cornucop/hidden.html

Some people reporting the same problem as yours found and answer there.

Good luck.

Marcelo
Yup, I tried each and every one of those and nothing worked.
__________________
Gary ---- "The best camera is the one you have with you."
<><~~~~~~~~~~~
Pentax K-70 ~ Panasonic FZ1000
My Gallery

--
Hebrews 13:3
gjtoth is offline   Reply With Quote
Old Mar 4, 2012, 9:26 PM   #12
Junior Member
 
Join Date: Mar 2012
Posts: 1
Default

I have the same exact issue with my E-3. I no longer get the Open Card Door warning. I used to get it, but not anymore! Nothing appears broken so it must be an internal glitch or something. Unfortunately, now nothing works to check the shutter count.
carvemeister is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:24 PM.