Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Reply
 
Thread Tools Search this Thread
Old Mar 13, 2012, 7:25 PM   #1
Junior Member
 
Only1Watchdog's Avatar
 
Join Date: Apr 2006
Location: Oshawa, Ontario, Canada
Posts: 15
Default 50mm Macro lens issue

Just wondering if anyone has had any issues with the 50mm macro lens. The focus noise is louder then is used to be. I don't believe it's grinding. It still seems to focus fine and well as it ever has. This lens has never been dropped I can guaranty that. I bought this lens new 2 years ago and used is very little. It sits in bag with other camera and lenses
__________________
-Doug-

E-1, E-3, 14-54mm, 50mm Macro, 70-300mm
Only1Watchdog is offline   Reply With Quote
Sponsored Links
Old Mar 13, 2012, 7:38 PM   #2
Junior Member
 
Only1Watchdog's Avatar
 
Join Date: Apr 2006
Location: Oshawa, Ontario, Canada
Posts: 15
Default

Here's a quick YouTube clip here
__________________
-Doug-

E-1, E-3, 14-54mm, 50mm Macro, 70-300mm
Only1Watchdog is offline   Reply With Quote
Old Mar 13, 2012, 9:36 PM   #3
Senior Member
 
Steven R's Avatar
 
Join Date: Apr 2005
Location: Tampa, Florida
Posts: 5,910
Default

Okay, definitely not a normal sound for any Zuiko lens. You should probably make a call to Olympus, and most likely will need to send it in for a repair estimate.
Steven R is offline   Reply With Quote
Old Mar 14, 2012, 9:59 AM   #4
Senior Member
 
Wigpro's Avatar
 
Join Date: Feb 2012
Location: Alaska in the Summers and traveling in the winters
Posts: 103
Default

My 50 is a little noisier than my other lenses, but not real loud, quieter than the one in that video!

If you haven't used it in awhile, it just may be the difference you are hearing.

Jim
__________________
There are no rules for good photographs, there are only good photographs. - Ansel Adams


E-30, E-500, - Oly 9-18 Wide Angle, 50 Macro, 40-150, 50-200 non-SWD, 70-300, and 14-54, EC-14, EC-20, FL-36R, Bower SFD9260 TTL Flash, Cokin Pro Z Filter System, Oh, and more than likely, more on the way!!!

SmugMug Pics - Click Here
Personal Website - Click Here
Wigpro is offline   Reply With Quote
Old Mar 15, 2012, 7:30 AM   #5
Junior Member
 
Only1Watchdog's Avatar
 
Join Date: Apr 2006
Location: Oshawa, Ontario, Canada
Posts: 15
Default

Repair quote is $300 plus parts I think I'm going to put up with the noise for a little bit
__________________
-Doug-

E-1, E-3, 14-54mm, 50mm Macro, 70-300mm
Only1Watchdog is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:46 AM.