Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Reply
 
Thread Tools Search this Thread
Old Jul 10, 2012, 9:48 PM   #1
Senior Member
 
FredS's Avatar
 
Join Date: Feb 2010
Location: Calgary Alberta
Posts: 1,007
Default Ride em Cowboy

One from the Rodeo at The Calgary Stampede from today.
For Calgary it was HOT 80 F
So my brains are a little baked right now and I will post more soon
Thanks for looking
E-520 and 70-300 lens
Attached Images
 
FredS is offline   Reply With Quote
Sponsored Links
Old Jul 10, 2012, 10:39 PM   #2
Senior Member
 
Steven R's Avatar
 
Join Date: Apr 2005
Location: Tampa, Florida
Posts: 5,910
Default

Good job Fred. Excellent action shot!
Steven R is offline   Reply With Quote
Old Jul 11, 2012, 11:37 AM   #3
Senior Member
 
Scouse's Avatar
 
Join Date: Oct 2006
Location: Camano Island, WA.
Posts: 2,328
Default

Pops right out doesn't it? Nothing wrong with that lens in good light.
Good shot Fred.
What sort of setting?
__________________
Ken.
"You are who you pretend to be."
Kurt Vonnegut Jnr.
Scouse is offline   Reply With Quote
Old Jul 11, 2012, 5:55 PM   #4
Junior Member
 
Join Date: Apr 2005
Posts: 8
Default

Thanks for posting this, Fred. Great Stampede shot!
Gwen
newtodigital is offline   Reply With Quote
Old Jul 11, 2012, 7:22 PM   #5
Senior Member
 
Lordje's Avatar
 
Join Date: Oct 2011
Location: Harelbeke, Belgium
Posts: 761
Default

Really good picture Fred, welldone
__________________
One photo out of focus is a mistake, ten photo out of focus are an experimentation, one hundred photo out of focus are a style.

Nikon D800, Olympus E-500
Lordje is offline   Reply With Quote
Old Jul 11, 2012, 11:33 PM   #6
Senior Member
 
FredS's Avatar
 
Join Date: Feb 2010
Location: Calgary Alberta
Posts: 1,007
Default

Thank you every one for the nice comments

Quote:
Originally Posted by Scouse View Post
Pops right out doesn't it? Nothing wrong with that lens in good light.
Good shot Fred.
What sort of setting?
Thank you Ken


ISO 800 to keep the shutter at 1250 and f 7.1
I tried sports mode but the shutter would not go over 1000
FredS is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:43 AM.