Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Reply
 
Thread Tools Search this Thread
Old Feb 15, 2006, 4:30 PM   #1
Junior Member
 
Join Date: Feb 2006
Posts: 9
Default

Anyone else not able to upgrade? I have the Version 1.0 from the factory, trying to update to the latest camera firmware. The OLY Master software is up to date, at 1.41. I connect the camera, turn on camera plug it in, select PC mode, etc.

Select update camera from MASTER software, it dosent find the updates. I click CHECK FOR UPDATES, and it says Failed to Communicate with server ....








ETA: My internet connection works fine, too BTW
tx2654 is offline   Reply With Quote
Sponsored Links
Old Feb 15, 2006, 10:46 PM   #2
Junior Member
 
Join Date: Feb 2006
Posts: 9
Default

Wow, 10 views and no suggestions?? Cmon! :blah:
tx2654 is offline   Reply With Quote
Old Feb 17, 2006, 9:08 AM   #3
Junior Member
 
Join Date: Feb 2006
Posts: 2
Default

I tried doing the firmware update on my new E500 last night and received the same error message. I've sent in an email to Olympus support to see if they have any ideas.
keys2heaven is offline   Reply With Quote
Old Feb 17, 2006, 11:08 AM   #4
Junior Member
 
Join Date: Feb 2006
Posts: 9
Default

I've sent two emails, nothing yet.. I'm glad it's not just me. They must be having technical probs.
tx2654 is offline   Reply With Quote
Old Feb 17, 2006, 12:25 PM   #5
Junior Member
 
Join Date: Feb 2006
Posts: 4
Default

I called and talked to a tech guy last night to update the camera take your lens off and then plug it in and you should be able to update it. I did that but now my lens won't update but this is on a E-500.



Try that and let us know.



Alan
opusofid is offline   Reply With Quote
Old Feb 17, 2006, 12:39 PM   #6
Junior Member
 
Join Date: Feb 2006
Posts: 9
Default

Thanks for calling, I was about to. It does now show the update for the camera on the master software. We'll see about the lenses later I guess.... At least the camera is current now.



THANKS!!!
tx2654 is offline   Reply With Quote
Old Feb 17, 2006, 2:15 PM   #7
Senior Member
 
Mikefellh's Avatar
 
Join Date: May 2004
Location: Toronto, ON, Canada
Posts: 1,707
Default

Try disabling your firewall, and or anti-virus while doing this...I know, I hate doing this too, but MANY claim it works after doing that.
Mikefellh is offline   Reply With Quote
Old Feb 17, 2006, 4:37 PM   #8
Junior Member
 
Join Date: Feb 2006
Posts: 9
Default

Mikefellh wrote:
Quote:
Try disabling your firewall, and or anti-virus while doing this...I know, I hate doing this too, but MANY claim it works after doing that.



I actually never thought of this.:-) Windows firewall is enabled, and could very well be blocking the access! I'll try it later when I get home after work.
tx2654 is offline   Reply With Quote
Old Feb 18, 2006, 12:53 PM   #9
Junior Member
 
Join Date: Feb 2006
Posts: 9
Default

I disabled the firewall, and it still says failed to communicate with server with the lense attached.
tx2654 is offline   Reply With Quote
Old Feb 18, 2006, 12:58 PM   #10
Junior Member
 
Join Date: Feb 2006
Posts: 9
Default

OK, I changed lenses and put my 40-150mm lense on it, and the update check works fine. When I put the 14-45mm lense on it, it says failed to communicate when I click check for latest version.


The 40-150mm lense says no update is available.



the 14-45mm lensereturns an error from the server..



:?




WEIRD! I guess it's up to date.

tx2654 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:27 PM.