Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus dSLR

Reply
 
Thread Tools Search this Thread
Old Feb 23, 2006, 1:58 PM   #11
Senior Member
 
Join Date: Sep 2003
Location: Dallas, Texas USA
Posts: 6,483
Default

Olympus did come out with another kit-type lens in the same vein as the 14-45, but I've seen little of it here in the USyet. The two are probably close in terms of build quality and (likely) optics. Given the 14-45 is slightly wider I'd tend to go with that choice. The other lens isn't even listed on the Olympus America website here:

http://www.olympusamerica.com/e1/sys_lens_50mm28.asp

I'm sure the other lens is the one I'm thinking because the only other maker of lenses to fit these cameras right now is Sigma, and it's not a Sigma lens.
Greg Chappell is offline   Reply With Quote
Old Feb 23, 2006, 6:22 PM   #12
Member
 
AnhNamUSA's Avatar
 
Join Date: Jan 2006
Posts: 96
Default

Thanx Greg !
AnhNamUSA is offline   Reply With Quote
Old Feb 26, 2006, 1:34 AM   #13
Senior Member
 
Join Date: Sep 2003
Location: Dallas, Texas USA
Posts: 6,483
Default

Here's something on the lens I think you saw:

http://www.4-3system.com/lenses/?l=20

Check out the info on the17.5-45 lens. I think that's it.
Greg Chappell is offline   Reply With Quote
Old Feb 26, 2006, 10:38 AM   #14
Member
 
AnhNamUSA's Avatar
 
Join Date: Jan 2006
Posts: 96
Default

Thanx Greg, I did order the E500 at costco, deliver next week...will need ur help more latter ...
AnhNamUSA is offline   Reply With Quote
Old Mar 4, 2006, 1:49 PM   #15
Member
 
AnhNamUSA's Avatar
 
Join Date: Jan 2006
Posts: 96
Default

I just got the E500 yesterday, after tried about 30 shots in and out side by both lens I am very satisfy with it. You can see some of it here, all took by E500 except the Hair Fashion pic ( sony DSC-P150)

http://www.stevesforums.com/forums/v...mp;forum_id=88
Attached Images
 
AnhNamUSA is offline   Reply With Quote
Old Mar 4, 2006, 8:27 PM   #16
Senior Member
 
Join Date: Sep 2003
Location: Dallas, Texas USA
Posts: 6,483
Default

Looks like you're having fun! Both with the camera and your little one. Enjoy it. My daughter turns 18 next week- it goes real fast.
Greg Chappell is offline   Reply With Quote
Old Mar 4, 2006, 10:20 PM   #17
Senior Member
 
Join Date: Jan 2004
Posts: 824
Default

Greg Chappell wrote:
Quote:
Looks like you're having fun! Both with the camera and your little one. Enjoy it. My daughter turns 18 next week- it goes real fast.
My daughter turned 17 just last December. Unfortunately both kids are away at school
in the US, so we only see them once a year.


Norm in Fujino is offline   Reply With Quote
Old Sep 18, 2006, 9:43 PM   #18
Junior Member
 
Join Date: Sep 2006
Posts: 1
Default

Hi,I am not sure if you solved your problem.I was encountering the same problem - the following seems to helped:- If you are in Vivid mode - try natural mode- download the 1.2 firmware updateYou should also bring your camera to the camera centre and try it with their higher end Zuiko lenses...see if the above works...goodluck.
canett is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:16 PM.