Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus dSLR (https://forums.steves-digicams.com/olympus-dslr-40/)
-   -   [Recovered Thread: 94558] (https://forums.steves-digicams.com/olympus-dslr/92297-recovered-thread-94558-a.html)

peterpica Jun 11, 2006 7:22 PM

Am trying to take some action pix with the "S" wheel setting, 4000 shutter speed, bright daylight. Pix are coming out WAY underexposed (dark). I've tried reducing the shutter speed way down, several times to no avail. The aperture indicator keeps blinking. The manual says nothing other than to slow down the shutter speed.

Am I missing something.

Anything I should do/try? Manual doesn't go into any other suggestions regarding this problem.

Thanks.

MOG_22 Jun 11, 2006 8:46 PM

The aperature indicator is blinking telling you that the camera is not able to set an aperature appropriate enough for you to take advantage of the 1/4000 shutter speed (this can be limited by the lens you have as well if say, your lens can only f-stop down to 3.5). Maybe you can try to set your ISO higher (not sure if camera automatically done this already). If that doesn't work you'll have to use a slower shutter speed or use a lens which can allow a lower f-stop such as 2.8 or 1.8, etc.

JimC Jun 12, 2006 11:11 AM

peterpica wrote:
Quote:

Am I missing something.
Yes, just because a camera has faster shutter speeds available, doesn't mean you can actually use them if you want properly exposed images. ;-)

Three factors control the shutter speeds you can use for proper exposure:

* Light Levels

* ISO Speed (how sensitive the film or sensor is to light)

* Aperture (how large the iris opening is that lets light in).

If you try to set shutter speeds too fast for the largest available aperture of the lens, at the ISO speed you have set, you'll get underexposed images (because the camera can't open up the aperture anymore). That's what it's telling you with the blinking aperture indication (it's already at the largest aperture the lens supports and it needs a brighter lens for the shutter speed you're trying to use).

Either slow down your shutter speeds and/or increase your ISO speed when you see a blinking aperture indication trying to shooting in shutter priority mode.

You can also have the opposite problem. If you shoot in Aperture Priority Mode and select an aperture that is two wide for the fastest available shutter speed on a camera with the ISO speed you've got set, you can get overexposed images once you reach the fastest shutter speed a camera supports.

Most of the time, I'll use Av (Aperture Priority) mode when shooting in conditions that require faster shutter speeds, selecting a larger aperture (represented by smaller f/stop numbers). In lower light, that gets you the fastest shutter speeds possible for the lighting and ISO speed selected (if you want properly exposed images).



All times are GMT -5. The time now is 3:18 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 RC 2