Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus Micro Four Thirds (https://forums.steves-digicams.com/olympus-micro-four-thirds-103/)
-   -   Anyone Else Having Trouble With Live Guide? (https://forums.steves-digicams.com/olympus-micro-four-thirds-103/anyone-else-having-trouble-live-guide-195216/)

James Emory Jan 9, 2012 10:22 AM

Anyone Else Having Trouble With Live Guide?
 
On page 18 of the extended manual (E-PL2) it states that the live guide can only be used in iAUTO. When I click "OK" in the iAUTO mode, I don't get a menu anything like what is pictured in the manual (page 18). The manual states you can change color saturation, temperature, brightness, etc in iAUTO. What I get when I click "OK" in iAUTO is the menu that is pictured on page 20 of the manual. Anyone have any ideas why I cannot get this in iAUTO? Thanks.

Greg Chappell Jan 9, 2012 12:27 PM

I do not have my E-PL2 in front of me to see, but there is a live guide menu option buried in the cogs menu somewhere that has to be turned on in order for the live guide descriptions to show. On the E-P3 it's called "mode guide" and is in the "D" cogs menu.

James Emory Jan 9, 2012 12:41 PM

Live Guide and Live Control are both turned on. Like I mentioned, I do get a menu when I press OK but not the menu shown on page 18, completely different.

James Emory Jan 10, 2012 9:58 AM

Got it figured out. Evidently the camera remembers where you were last on live guide. Pressing the info button displayed the proper menu in iAuto. The manual needs to be updated in this area and I'm sure in other areas as well. The live guide is a nice feature for sure. You see everything at once and changes are easily made. One thing I am going to change for sure is not to use the back button for movies. I don't know how many times I turned that on accidentally. It's really in a bad location, should have been on top of the camera somewhere.

Tullio Jan 10, 2012 10:34 AM

On the EPL1 this is called Control Setting (item D under the gear icon). You can choose iAuto, P?A?S?M and ART/SCN. They all offer the option to turn ON Live control. I tried the OK button in iAuto on my EPL1 and it works as expected.

Sorry, I had not refreshed my browser and did not see your last post.

James Emory Jan 10, 2012 12:44 PM

Thanks just the same Tulio.

Greg Chappell Jan 10, 2012 4:07 PM

I looked for my E-PL2 manual last night to see what the image on page 18 looked like, couldn't find it, and then stumbled on it this morning before leaving for the office. I'll look this evening and see if I can figure it out.

James Emory Jan 10, 2012 4:27 PM

I'm all set Greg, see my recent post. Thanks just the same.


All times are GMT -5. The time now is 4:47 PM.