Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus Micro Four Thirds

Reply
 
Thread Tools Search this Thread
Old Dec 12, 2010, 11:34 AM   #1
mcu
Junior Member
 
Join Date: Dec 2010
Posts: 6
Default New epl1 owner, ib software wont recognise new camera???

I'm completely new at this photography jargon. Had an Olympus compact fe-370 for years and have plunged for the epl1. However the new software ib will not recognise the new epl1 nor will it allow me to register the camera. I thought it was the usb cable at first but when i took some pics the pc accepted the camera but it used the older olympus 2 software.

I am able to download pics from the epl1 with the old software Olympus Master 2. And yes as you have probably gathered im not very hitech on computers either.

Does anyone understand what i am doing wrong???
mcu is offline   Reply With Quote
Sponsored Links
Old Dec 12, 2010, 6:48 PM   #2
Senior Member
 
Join Date: Mar 2006
Location: south west pennsylvania
Posts: 415
Default

are you plugging the camera into the computer or are you using a card reader of some sort? Although I have ib loaded on my computers it is way to resource hungry & slow for my tastes, viewer 2 is much more powerful & faster, although slightly more complex than ib & master 2. Image transfer with ib even when its working is painfully slow, due to all the background garbage like geo tagging & face tagging it is trying to do. I do not know what your plans are as far as editing but master 2 would still be your easiest choice as far as Olympus software goes.
Charles
cshanaberger is offline   Reply With Quote
Old Dec 12, 2010, 9:02 PM   #3
mcu
Junior Member
 
Join Date: Dec 2010
Posts: 6
Default

Quote:
Originally Posted by cshanaberger View Post
are you plugging the camera into the computer or are you using a card reader of some sort? Although I have ib loaded on my computers it is way to resource hungry & slow for my tastes, viewer 2 is much more powerful & faster, although slightly more complex than ib & master 2. Image transfer with ib even when its working is painfully slow, due to all the background garbage like geo tagging & face tagging it is trying to do. I do not know what your plans are as far as editing but master 2 would still be your easiest choice as far as Olympus software goes.
Charles
Hi Charles. I did manage to get into ib by clicking on the 'cancel' option when the Master 2 automatically popped up on the screen as it always had!. The ib software then popped up on the screen...it hadn't done so in previous attempts!! Anyway...you are right, it is painfully slow and a lot more confusing than Master 2.....for me anyway.

For now i just want to see what the photos with this new epl1 look like and Master 2 like my safest and easiest bet. I presumed that ib would be 'better' somehow. For a donkey like me i am quite happy to stick with Master 2.
Should i uninstall ib or just leave it alone??

Thanks for your help
mcu is offline   Reply With Quote
Old Dec 12, 2010, 10:12 PM   #4
Senior Member
 
Join Date: Mar 2006
Location: south west pennsylvania
Posts: 415
Default

The fact that you had master 2 still setup to be default download program is what was causing your problem. If you were to go into the settings & shut-off the auto download function ib should default to the primary download but you may have to change it in the settings to do that.

Still though master 2 is much more usable & faster than ib, & once you become familiar with that & want to play more with raw files & other editing options Viewer 2 is Olympus's most advanced image editor & its still a free download also.

Charles
cshanaberger is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:54 AM.