Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Olympus Micro Four Thirds

Reply
 
Thread Tools Search this Thread
Old Jan 1, 2014, 5:44 PM   #11
Senior Member
 
chiPersei's Avatar
 
Join Date: Aug 2011
Posts: 931
Default

Guess I'm out of luck. I don't see a trouble light setting in my WB menu.
chiPersei is offline   Reply With Quote
Old Jan 1, 2014, 8:43 PM   #12
Senior Member
 
Join Date: Jan 2012
Location: New England, USA
Posts: 2,069
Default

Quote:
Originally Posted by FredS View Post
...

Got Ya LOL
yes you sure did get me! I work with a software called Cognos that was headquartered in Ottawa, ON so I have experienced a bit of the intricacies of Western Canadian English such as the way the "pro" part of the word project is used for an IT project whereas we say it more like pra-ject and reserve pro-ject for things like projectile vomiting! I'm sure you'd have a good laugh at my Boston accent, it is wicked duuude!
__________________
in my bag: e-m1, 7-14mm pro, 14-54mm mk ii, 50-200mm mk i, 70-300mm
in my pocket: e-pm2 lumix 12-32
ramcewan is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:17 AM.